版本特征
版本特征
2023-03-24 V6.4.15.6
  • 持仓界面查询增加一列"最新价"
  • 预埋单在发送与删除后，删除预埋文件中的信息，防止文件数据变多导致预埋的卡顿
  • 登录界面，快速输入密码，偶现密码与输入内容不一致的情况
  • 登录界面增加中英文切换按钮，点击后切换中英文
  • 通讯配置中增加英文站点名，可根据中英文切换改变站点列表名
  • 客户切换后的中英文标志保存到临时文件UserInfo.ini中，防止升级后导致中英文变化
  • 特色服务中增加定时转账功能
  • 修复当有tas持仓时，5.0资金权益显示异常-NAN的问题
2023-02-21 V6.4.15.5
  • 登录时，删除判断账号不全为数字时拦截登录并报错的情况
  • 委托成交查询界面，显示全部，不再分页
  • 持仓界面，选择期权合约后点锁仓，修复弹出的确认框里对手方数量是其对应期货合约的数量
  • Fens站点查询增加"商密通道是否校验根证书"字段
  • Fens升级支持国密根证书，包含.cer、.pem文件，升级至目录"\data\cert"
  • 普通委托界面，先下上海委托，再下大连委托，价格输入0，下单报错"该市场暂不支持市价委托"，修改此问题
  • 修改密码处本地校验原密码，改为不校验原密码
  • 支持登录前升级，解决登录后升级错误时可能出现的无法登录且无法重新升级的问题
2022-12-11 V6.4.15.3
  • 双击持仓时，客户端取本地缓存行情，填充下单板对手价、涨跌停价，当本地没有缓存时，根据收到行情更新
2022-11-11 V6.4.15.2
  • 下单板勾选套保后，退出时进行保存，重新登录后保持不变
  • 登录服务器增加授权码加密功能， 配合客户端加密配置使用
2022-11-09 V6.4.15.1
  • 信安国密在没有证书情况下，提示证书不存在，没有提示申请证书，修复此问题
2022-10-10 V6.4.15.0
  • 弱密码登录时，提示改密功能
  • 通用委托成交属性精简为：0 无 1 FOK 即时全部成交 2 FAK 即时部分成交 3 FAK 指定成交数量,根据定单类型改变显示内容
  • 组合拆分流水增加错误信息
  • 定单类型选择市价单，合约选择中金后，下单拦截并进行提示
2022-06-20 V6.4.14.2
  • 支持信安国密
  • 资金栏设置，增加显示高度
2022-04-15 V6.4.14.1
  • 支持广州期货交易所
  • 查询监控中心结算单点击后，弹框标题改为中国期货市场监控中心
  • 预埋委托保存为ini文件，解决部分电脑无法保存xml导致预埋委托无法保存的问题
  • 期权执行界面，客户平仓后，可行权持仓界面清除持仓信息
2022-02-25 V6.4.14.0
  • 平值期权取值导致异常
2021-12-21 V6.4.13.22
  • 登陆界面改密，当选择站点为格尔国密时， 改密需要输入Pin码
  • 系统配置-委托参数-全部撤单选项，“撤委托界面所有委托”与“撤所有可撤委托”交换，全部撤单默认撤所有可撤委托
  • 修复client不存在时，点击登录界面通讯配置会出现异常
2021-10-02 V6.4.13.21
  • 支持格尔国密
  • 期权-T型报价界面，执行价建议按照从小到大进行排序显示
  • 通用委托，代理委托、批量委托、mini委托、普通下单板价格框，在输入tas合约时，支持负数输入，快捷键跳动可小于0
  • 查询合约保证金，删除交易所“全部”选项，减少显示数据过多导致的卡顿
2021-06-03 V6.4.13.20
  • 弱密码登录强制改密，登录界面增加改密功能
  • 修改对接策略平台，改密后下的策略单触发后仍使用旧密码的问题
  • 修改持仓订阅查询逻辑，解决持仓合约没有查询行情导致的问题
  • 客户端-委托参数-其他设置-标题、任务栏显示账号姓名，可控制不显示和模糊显示
  • 预约取款功能增加权限控制
  • 系统配置-委托参数-其他设置，是否显示资金栏，去除之后重新登录还是会有显示资金栏，问题修改
2021-01-12 V6.4.13.19
  • 站点地址长度配置超过150位，客户端无法运行问题修复
  • 其他查询中增加换汇申请功能，弹框界面显示可换汇金额，申请流水查询，可进行换汇的申请、撤销、查询
  • 修改密码，密码输入超过15位，报错账号不存在的问题修复
  • 资金计算从有持仓到持仓清空后，发起一次资金查询，防止持仓计算无法计算导致持仓盈亏显示不正确
  • 组合委托在左右腿成交数量不相同时（中间状态），成交均价计算与后台查询数据不一致，修改此问题
  • 组合拆分功能，可拆分的组合合约查询数据量太大，后台将查询功能修改，需要点击组合拆分时，再查询选择合约的可组合合约
  • 修复通用委托插件在特定操作后加载失败的问题
  • 行权增加平仓+平今的选项，支持一键平今老仓
2020-12-01 V6.4.13.18
  • 界面显示支持IPV6
  • 改密异常问题修复
2020-11-03 V6.4.13.17
  • 支持格尔国密
  • 能源交易所页签，右键-外观自定义，字段增加或减少后，界面异常报错
  • 获取ipv6站点地址超过32位被截断，导致测速不通，无法登录，修复此问题
  • 套利委托和期权组合成交均价计算错误问题修复
  • 右键自定义资金栏增加控件宽度，可设置宽度在100-200之间，并将设置的宽度保存
2020-10-15 V6.4.13.16
  • 非管理员登陆时的提示信息，增加配置文件控制
  • 客户端登录时密码错误登录失败，再点击登录时偶现客户端崩溃，修复此问题
  • 普通委托与通用委托关于套保选项的选择未同步
  • 电脑分屏显示，将客户端放到分屏后，断开分屏显示后，主界面无法显示
2020-09-01 V6.4.13.15
  • 支持批量委托英文版
  • 支持ipv6
  • 资金计算持仓盈亏，当存在TAS合约时，盈亏计算错误
  • 期权T型报价界面增加交易所，品种两项个选项
  • 修复客户端切换到英文版时，查询界面标题顺序调整后，实际数据与标题翻译不对应
  • 修复选择”登录时自动选择最快站点“后，登录客户端崩溃
  • 双击持仓时，获取实际下单数量与最大可下单数量时,开平仓方向获取错误，导致数量获取错误
  • 策略服务器连接失败后，导致代理委托连接异常，代理委托无法正常使用的问题修复
  • 代理委托重连后未进行穿透式与登录功能，导致底层因为未登录而限制代理功能
2020-08-15 V6.4.13.14
  • 解决客户端放置一段时间后卡死的问题
  • 数据查询界面（委托查询等），样式调整后保存功能被删除，恢复此功能
2020-06-05 V6.4.13.13
  • 新增一条连接，支持对接策略平台条件单止损盈单功能
  • 修复期权市值权益由于卖方向乘了费率0计算错误的问题
  • 新增登录后查询消息与实时主推系统消息提示
  • 合约到期日下单提示功能逻辑修改
  • 增加期权动态市值实时更新
  • 委托查询中的成交均价根据成交额/成交数量计算，当为组合合约时成交均价计算不对；改为根据成交查询与成交回报计算
  • 系统配置中-委托参数-弹框提示错误信息，修改为只在委托下单，通用委托，撤单与委托回报废单时提示
  • 合约查询过滤过期合约
  • 客户端获取行情的函数，当合约行情不存在缓存时发起查询，改为只有当需要订阅时才发起查询，否则不查询；防止异常情况下一直发起查询
  • 去掉通用委托下单由于涨跌停限制不允许下单的限制
2020-04-07 V6.4.13.12
  • 期权合约最后交易日下单提示； 客户端登录后，如果存在三天内到期的期权合约，则弹框提示客户存在被行权风险
  • 非管理员用户启动时弹框提示
  • 修改组合合约行情由于查询慢导致无法正常显示的问题
  • 修复代理服务器功能不正常的问题
2020-02-02 V6.4.13.11
  • 增加服务器条件单
  • 初始化日期变化，删除强制重新登录，清理内存
2020-01-02 V6.4.13.10
  • 增加能源tas交易，放开市价
  • Fens升级地址测速
  • 代理委托、批量委托删除平仓+平今功能
  • 普通委托、通用委托平仓+平今功能中，兼容TAS合约
  • 强制升级不允许关闭升级框，如果关闭则客户端退出
2019-10-17 V6.4.13.9
  • 客户电脑有两个屏幕分屏，在撤单改价与历史查询中，弹框未出现当前屏幕且无法继续操作主界面
  • 条件单支持英文版
  • 针对06环境，英文翻译错误信息根据error_info的错误号数字进行截取翻译
  • 设置系统日期格式，防止日期转换函数与日期格式不一致导致的崩溃
2019-09-03 V6.4.13.8
  • 去掉行情存在时的查询
  • 持仓的盈亏计算时，区分期货期权的字段取错，导致期权的盯市盈亏计算进权益中，导致资金风险率也跟着变化
2019-07-25 V6.4.13.7
  • 对接06环境，客户有服务器条件单权 限，5.0客户端不应该加载stp插件的
  • 实现“区分投机套保”功能
  • 持仓存储增加交易编码主键
  • 拦截回报情况下，5.0委托查询界面部成委托的成交均价计算错误
  • 通过成交回报计算时，使用总成交数量计算的方式累加导致的成交手数不对的情况
  • 期权执行中，期权持仓存储未区分交易编码，导致数据显示缺失，修改此问题
  • 登录界面-通讯配置中增加我的网络选择，选项为中国电信，中国联通，中国移动与其他
  • 网上交易5.0，登录失败，升级地址连接报错后，更换fens站点重登后不会重连升级地址
  • 登录的如果fens没有返回站点，客户端仍然去测速，导致再次登录时出现异常，登录按钮灰掉，修改此问题
  • 输入持仓合约代码，选择平仓时准确显示持仓数量
  • 客户端的预埋委托功能，预埋的数据只要有普通委托和组合委托就会有问题
  • 断线重连逻辑修改
2019-07-09 V6.4.13.5
  • 成交主推返回的成交编号，去掉其左边的所有字符0
  • 客户端循环撤所有可撤委托
  • 穿透式需要等到331482应答后才能回调并发起登录
  • 当EKEY.FEM不存在或者不匹配时，并解决读取不到的问题
  • 界面中Fens站点测速和Fens连接测速使用T2sdk测速函数，并解决测速在xp崩溃的问题
  • 登录界面站点测速，Fens与loginsvr测速使用相同的方式测速；统一测速方式
  • 部成委托撤单后被置为已撤，应取实际回报或查询的状态部撤
  • Fens在线升级，如果返回的升级服务器无法连通，升级插件记录错误信息时，会导致客户端异常
  • 代理客户设置与切换代理委托逻辑存在缺陷，出现异常导致崩溃
  • 代理委托市价反手、反向开仓无法正常使用，修改此问题
  • Fens登陆时，出现站点查询失败时，第二次登陆站点正常，但是会偶现地址未查询完成就取测速登陆，导致交易或行情连接失败
2019-06-12 V6.4.13.4
  • 将客户端重连的timmer从10s改为20s,将t2参数的heartbeat_time从5改为30，解决易断线的问题
  • 登录过程中断线导致合约交易编码查询失败问题修复
  • 当交易行情查询完成通知登录时，查询升级地址还未查询结束，这时在登陆前释放之前的链接会异常
2019-06-10 V6.4.13.3
  • 新版本支持英文插件
  • 大连组合拆分业务
  • 解决fens站点不通，测速仍然去连接，无法连接成功的问题
2019-06-05 V6.4.13.2
  • 新版本支持STP业务
2019-06-03 V6.4.13.1
  • 支持fens
  • 穿透式支持并全网上线
  • 新的升级方式，MC2.0升级
2015-04-01 V6.4.6.2
  • 增加五档市价和最优价
2014-09-09 V6.1.3.255
  • 期权执行
  • 配置参数的修改
  • 中金组合持仓
2014-03-10 V6.1.3.243
  • 大连市价（限价）止损(盈)指令操作详解.
2013-01-31 V6.1.3.242
  • 委托日志支持查历史.
  • 支持主板蜂鸣声.
  • 持仓小计增加保证金统计.
  • 交易所行情合约支持按品种自选.
2012-12-31 V6.1.3.241
  • 委托查询页签增加过滤选项.
  • 委托查询支持累计功能.
  • 组合单支持预埋.
  • 市价反手手数支持修改.
2012-12-10 V6.1.3.240
  • 收到委托回报后强制刷新委托.
2012-11-31 V6.1.3.239
  • 支持预警功能.
  • 部分日志记录到登录服务器.
2012-10-31 V6.1.3.238
  • 通用委托开启时，行情栏双击单腿合约自动转普通委托，配置支持.
  • 预约功能增加校验资金密码.
  • 行情关联下单支持按品种设置.
2012-09-28 V6.1.3.237
  • 支持快速锁仓功能.
2012-07-31 V6.1.3.236
  • 成交回报时，委托表成交手数直接更新为总成交手数.
2012-06-30 V6.1.3.235
  • 交易卡功能支持.
  • 主窗口支持透明度.
  • 委托挂单页面，持仓部分增加持仓操作按钮.
  • 代理委托增加迷你委托、快捷平仓、反向开仓、市价反手和锁仓支持.
2012-06-10 V6.1.3.234
  • 支持国债合约.
2012-05-30 V6.1.3.233
  • 支持服务版条件单和止损、止盈单.
  • 代理委托支持行情盘口.
  • 登录时支持自动选择最快站点.
  • 上海市价反手功能超时问题修复.
  • 支持中金套利交易编码.
  • 行情盘口勾选状态支持保存.
  • 新增双击持仓快速平仓，有挂单时进行撤单改价功能.
2012-04-30 V6.1.3.232
  • 客户端支持客户编码登录.
  • 实现持仓盈亏实时计算功能.
  • 客户端条件单、止损止盈单和批量下单增加权限控制.
  • 客户端支持代理客户设置.
2012-03-30 V6.1.3.231
  • 程序标题、任务栏标题显示姓名支持配置.
  • 支持批量下单功能.
  • 新版本增加弹出帮助文档更新提示.
  • 客户风险率支持红色警报.
  • 站点测试确定后自动定位最快站点.
  • 固定价、跟随价切换标签，蓝色加框提示.
  • 客户端断线时增加声音提示.
2012-02-29 V6.1.3.230
  • 委托挂单页面增加支持可以显示持仓表.
  • 切换到交易所行情栏时自动定位到自选行情栏所选合约.
  • 委托下单面板支持简化(只有委托挂单、预埋挂单页面显示).
  • 全部撤单支持多种形式.
  • 合约保证金查询菜单支持条件查询.
  • 退出迷你委托后返回原界面.
  • 行情反白是否开启支持配置.
  • 断线重连方式优化为多线程方式,并且断线后可不重启软件而切换服务器.
  • 查持仓盈亏字段支持自定义设置颜色.
  • 组合行情增加最新价字段.
  • 支持自动调整价格输入框为合约最小价差整数倍.
  • 市价反手和反向开仓依赖平仓回报时,修改为平仓全部成交才发送新开仓委托.
2011-12-31 V6.1.3.229
  • 普通委托增加市价下单按钮.
  • 自选和交易所行情栏增加增减仓字段.
  • 断线重连修改为弹出框方式.
2011-11-30 V6.1.3.228
  • 委托状态支持不同颜色区分.
  • 行情变化支持反白显示.
  • 行情栏支持网格显示方式,外观自定义支持配置字体和抬头背景色.
  • 登录界面站点IP地址显示采用密码形式.
  • 修改资金密码时,新密码只能输入6位数字.
  • 委托撤单支持按CTRL多选,一次可撤销多笔委托.
  • 迷你委托和普通委托支持同步更新.
  • 双击预埋数据自动填写下单数据.
  • 快捷合约和快捷品种支持数量增加到36项(0-9,a-z,字母不区分大小写).
  • 预埋单支持右键修改功能.
  • 开盘,收盘增加提示声音支持.
  • 查资金和查持仓界面合并.
  • 增加成交后自动填平仓单功能.
2011-10-31 V6.1.3.227
  • 增加条件单,止损/盈单支持.
2011-10-11 V6.1.3.226
  • 代理委托撤单改价,增加错误信息提示.
2011-09-22 V6.1.3.225
  • 代理委托撤单改价优化.
  • 代理委托查询页面支持直接输入代理用户资产账号查询.
2011-09-13 V6.1.3.224
  • 支持英文界面。
  • 优化登陆界面密码输入框。
  • 在程序标题处显示当前版本号。
  • 修改预埋委托为可配置功能，默认不启用。
  • 行情栏增加显示涨停价，跌停价和昨收盘。
  • 增加配置项，可弹窗提示所有错误信息。
2011-05-05 V6.1.3.223
  • 非自选行情栏增加"加入自选"右键菜单，方便添加合约到自选行情栏。
  • 使用持仓界面"快捷平仓"功能平仓时取对手价下单。
  • 退出系统时，给出"是否退出"的提示。
  • 使用千分位显示资金相关信息。
  • 优化代理功能。
  • 用不同的背景颜色区分表格的奇偶行。
2011-04-08 V6.1.3.222
  • 支持统一认证，统一认证用户在登录时需要验证动态密码，以增强交易的安全性。
  • 限制低版本客户端登陆。
2011-03-30 V6.1.3.221
  • 委托提示界面显示实际可下单量和最大可下单量。
2011-03-14 V6.1.3.220
  • 在任务栏标题上显示当前登录用户的资产账号和姓名。
2011-03-04 V6.1.3.219
  • 登录时显示上次登录IP地址和时间。
2011-01-15 V6.1.3.218
  • 增加最小化到系统托盘的功能。
  • 增加系统界面前端显示功能。
2010-12-15 V6.1.3.217
  • 调整"反向开仓"和"市价反手"功能，支持两种不同的委托发送方式。
2010-11-22 V6.1.3.216
  • 软键盘按钮显示中文。
2010-11-11 V6.1.3.215
  • 增加查历史转账功能。
2010-11-08 V6.1.3.214
  • 优化查监控中心结算单功能。
2010-10-26 V6.1.3.213
  • 增加下单自动跳转到委托挂单页面功能。
2010-09-26 V6.1.3.212
  • 委托下单需要指定交易编码。
  • 预约服务需要指定有效时间。
  • 代理委托"数据查询"界面增加撤单功能。
2010-09-10 V6.1.3.211
  • 代理委托增加撤单改价功能。
  • 上海市场增加'平今+平仓'功能。
2010-08-23 V6.1.3.210
  • 查持仓界面增加市价反手功能。
  • 查持仓界面增加快捷平仓功能。
2010-07-30 V6.1.3.209
  • 为银期转账页面密码输入栏提供软键盘输入。
2010-06-22 V6.1.3.208
  • 增加工具栏支持。
  • 查委托中增加查询类型为'正报'的委托。
2010-05-31 V6.1.3.207
  • 双击组合行情自动跳到通用委托。
2010-04-26 V6.1.3.206
  • 修正反向开仓价格为空的错误。
2010-04-19 V6.1.3.205
  • 增加开仓前要判断账单是否确认。
2010-03-19 V6.1.3.204
  • 修正查流水显示问题。
  • 增加接收实时消息功能。
2010-02-05 V6.1.3.203
  • 增加支持通用委托。
2010-01-04 V6.1.3.202
  • 增加支持代理委托。
2009-11-02 V6.1.3.201
  • 修改行情关联设置页面，增加超买超卖点数设置，方便不同客户使用习惯。
  • 增加菜单允许自定义主菜单快捷键。
2009-09-18 V6.1.3.200
  • 编译发布。

恒生期货网上交易5.0标准版
http://www.hundsun.com


欢迎使用

欢迎使用恒生期货网上交易5.0标准版
欢迎使用恒生期货网上交易5.0标准版
恒生期货网上交易系统5.0标准版是一款面向中国期货市场，集实时行情和委托下单于一体的专业金融投资软件。
  • 提供鼠标抓取行情填单，全键盘下单，快速撤单，撤单改价等方便快捷的下单，撤单，改单方式。
  • 提供快捷平仓，反向开仓，市价反手等快捷操作，方便用户快速的平仓和翻空翻多。
  • 行情数据和交易回报实时主推，及时快速的把数据展现给用户，无须手动刷新。
  • 独特的代理委托功能，使得使用多账户交易就像单账户一样简单便捷。
  • 锁屏，置顶，迷你委托，修改密码，预约服务等功能一应俱全。

注意：在使用本软件之前，希望您仔细阅读本说明，如果因使用不当造成的任何损失，恒生电子和经纪公司将不承担任何责任！

快速链接
  • 系统登陆
  • 界面介绍
  • 普通下单
  • 通用委托
  • 代理委托
  • 系统参数

恒生期货网上交易5.0标准版
http://www.hundsun.com


用户登陆

登陆-用户登录
登录界面
鼠标左键双击安装目录下STradeClient.exe启动系统，弹出如下图所示的登录界面。

区域1：显示了系统登录将要连接到的登录服务器地址。用户登录时必须指定其中一个。一般都是由经纪公司预先配置好，也可以通过区域3中的"通信配置"按钮进入配置页面进行配置。
区域2：用户输入区，在此处输入交易账号，密码和验证码。国密站点则需要输入PIN码。选择"记住账号"，用户登录成功后，系统会记住当前的登录账号，下次登录时自动填写。输入密码时，可以点击"软键盘"打开软键盘进行输入，如果验证码看不清楚，请点击"重新获取验证码"进行刷新。
区域3：点击"登录"按钮进行登录；点击"站点测试"按钮，弹出站点测试窗口，对当前配置的登录服务器的连接速度进行测试，请根据测速结果选择最快的站点登录;点击"通信配置"按钮，弹出通信配置窗口，可以增加、删除和修改登录服务器地址；点击"退出"按钮退出程序。 注意： PIN码与证书管理只有国密站点时才显示；首次登录时，输入任意PIN码，会提示申请证书，确认后进入下述国密证书管理界面。
国密证书管理
鼠标点击改PIN，弹出国密证书管理界面。

显示条件：改PIN与PIN码输入框只有在站点支持国密时才会显示。
包含功能：证书申请、证书查询、证书修改、证书注销、证书延期。
国密站点需要申请证书后才能建立连接，当不存在证书或证书状态错误时，登陆时会提示需要申请证书。
登录操作
1) 配置登录服务器地址。一般都是由经纪公司预先配置好，也可以通过区域3中的"通信配置"按钮进入配置页面自行配置，详情参见通信配置页面。
2) 选择登录配置服务器地址。通过步骤1配置的登录配置服务器地址会出现在区域1的列表中，用户登录是需要选择其中一个进行连接，系统会默认选中最近一次使用的地址。用户可以先通过区域3中的"站点测试"按钮进入站点测试页面，选择最快的站点，详情参见站点测试页面。
3) 输入用户名，密码和验证码。登录界面按F11快捷键可以切换为客户号登录模式，用户名为客户号，密码为资产账号密码，再按F11切换回资产账号登录模式。
2) 点击"登录"按钮进行登录。（支持0开头的客户编号登录）
登录后操作
如果您是CA认证用户，在通过账号密码验证后，会弹出如下证书认证窗口。

请选择所持有证书类型，然后输入认证密码进行身份验证。只有通过验证才能进入系统。

注意:如果错误尝试次数大于证书预设次数，该证书将被锁定，需要到证书颁发机构解锁。

如果您是统一认证用户，在通过账号密码验证后，会弹出如下统一认证窗口。

请选择认证类型，输入认证内容，点击"提交"按钮进行认证，只有认证通过才能进入系统。点击"退出"按钮则退出系统。
如果您是当天第一次登录，会出现结算单确认界面。

如账单无误，请点击"确认"按钮进行账单确认，点击"取消"按钮表示您没有确认该账单，将无法进行下单操作，您也可以点击"保存"按钮将账单保存到本地。

注意：确认账单之前，请注意核对信息的准确性，如有疑问，请立即和经纪公司联系。

如果您在服务器端预留了验证信息，或者有系统通知，会弹出消息通知界面。

该界面显示了您在服务器端预留的验证信息，系统通知以及上次登录时间和IP地址。如果发现异常，请速和经纪公司联系。点击"确认"按钮即可进入主界面。

恒生期货网上交易5.0标准版
www.hundsun.com


通信配置

登录-通信配置
通信配置界面
点击登录界面上的"通信配置"按钮进入如下通信配置界面

蓝色框区域：该区域用来显示用户配置的登录服务器地址，区域右侧的三个按钮分别用来增加，删除和修改登录服务器地址，其中登录服务器地址不显示明文，以*代替。
红色框区域：该区域用来配置和显示用户当前使用的代理服务器信息。我的网络：选择后，登陆时优先选择该运营商网络的站点进行登录。
通信配置操作
1) 增加登录服务器地址。点击蓝色区域右侧的"增加站点"按钮，会弹出增加站点对话框，输入登录服务器的名称，地址和端口，点击确认即可。
2) 修改登录服务器地址。使用鼠标左键单击选择蓝色区域列表中的待修改登录服务器记录，再点击右侧的"修改站点"按钮(或者直接鼠标左键双击蓝色区域列表中的待修改登录服务器记录)，在弹出的修改服务器地址对话框中对自动填入对应的名称，地址和端口，修改后点击"确认"按钮即可。
3) 删除登录服务器地址。使用鼠标左键单击选择蓝色区域列表中的待删除登录服务器记录，再点击蓝色区域右侧的"删除站点"按钮，在弹出的确认对话框中选择"是"即可，如果选择"否"，改记录将不会被删除。
4) 设置代理服务器。如果要使用代理服务器，需要选中"使用代理服务器"复选框，选择相应的代理类型，输入服务器地址和端口，如果代理服务器需要进行用户验证，则还需要选中"用户验证"复选框，同时输入用户名和密码。代理服务器信息输入完成之后，点击配置界面下方的"确认"按钮即可。
5) 登录时自动选择最快站点勾选后，登录时总是按自动测速结果选择某一站点登录，此时任何手动选择站点功能都失效，因此请谨慎勾选此项。


站点测试

登录-站点测试
站点测试界面
点击登录界面上的"站点测试"按钮进入站点测试页面。

站点测试完成后，会在该界面上列出用户配置的所有登录服务器的当前连通状态。用户可以选择最佳的站点进行登录。
站点测试操作
1) 站点连通性测试。弹出站点连通性测试界面后，会自动开始连接用户配置的登录服务器地址，进行连通性测试。测试完成之后，列表中的"状态"列显示了对应站点的连通性，"速度"列显示了对应站点的当前连接速度，此处"速度"为连接延迟大小，越小越好。点击"重新测试"，将重新开始测试。
2) 选择最佳站点。测试完成后，用户可以根据连接速度，选择其中最快的站点进行连接，鼠标左键选择列表中的最快站点，点击"确认"按钮，或者直接鼠标左键双击列表中的最快站点即可。这时，登录界面上区域1中的相应的登录服务器将处于选中状态，登录时将选择处于选中状态中的登录服务器进行连接。


期权执行

界面-期权执行
期权执行界面
期权执行界面如下图所示。

可以进行'期权申请'、'取消申请'、'申请修改'和流水查询等操作。


主界面

界面-主界面
主界面
成功登入系统之后，会出现如下主界面。

1) 菜单栏： 系统菜单栏。关于菜单栏的详细说明请查看菜单栏页面。
2) 工具栏： 系统工具栏。如果要显示(关闭)工具栏，只需勾选(取消勾选)菜单栏"显示"菜单下的"显示工具栏"菜单项即可。关于工具栏的详细说明请查看工具栏页面。
3) 行情栏： 该区域用于显示行情，要显示(关闭)行情栏，只需勾选(取消勾选)菜单栏"显示"菜单下的"显示行情"菜单项即可。关于行情栏的详细说明请查看行情栏页面。
4) 查询区： 该区域将委托，成交，持仓，资金等信息以标签页的方式组织起来，供用户查询，同时为每个查询页提供一些特定的快捷操作方便用户使用。详情请查看查询区页面。
5) 委托区： 用户在这里输入委托参数，进行下单。目前提供横向和纵向两种委托界面，系统默认为纵向委托。如果想要使用横向委托，只需通过菜单栏"系统配置"菜单下的"委托参数"菜单项进入配置页面。在"下单顺序"标签页下把"委托界面风格"选择为"横向排列"即可。关于委托区的详细说明请查看委托区页面。
6) 信息提示栏： 交易过程中，委托日志的变更都会在这里给出提示。在双击该面板弹出的委托日志界面里。可以查看到委托日志的详细信息。关于信息提示栏的详细说明请查看信息提示栏页面。
7) 状态栏：状态栏用来显示用户当前操作的提示信息，用户消息，与交易服务器的连接状态，与主推服务器的连接状态，以及交易所信息等。关于状态栏的详细说明请查看状态栏页面。


菜单栏

界面-菜单栏
菜单栏界面
系统菜单栏如下图所示。

1.委托下单
普通委托：帮助用户从其他委托界面返回到普通委托，点击该菜单项，将会显示普通委托界面。
迷你委托：点击该菜单项，界面将会切换成迷你模式。关于迷你委托的详细情况请查看迷你委托页面。
代理委托：点击该菜单项，界面将切换成代理委托界面。对于未开通代理委托功能的用户，系统将自动隐藏该菜单项。关于代理委托的详细情况请查看代理委托页面。
通用委托：点击该菜单项，界面将切换成通用委托界面。对于未开通通用委托功能的用户，系统将自动隐藏该菜单项。关于通用委托的详细情况请查看通用委托页面。
退出系统：点击退出系统。
2.其他查询
合约保证金信息：点击弹出合约保证金查询窗口，显示了当前所有合约及其相关信息，包括合约代码，合约名称，每手吨数，最小价差，保证及比例等。查询可按交易所查询，其中合约代码和合约名称支持模糊查询，如输入cf会查所有相应字段包含cf的合约；合约保证金比例支持无%号查询；点击刷新重置查询条件。
手续费查询：点击手续费查询窗口，显示了当前所有合约及其相关信息，包括合约代码，合约名称，开仓成交金额比例，开平仓单位数量手续费等。查询可按交易所查询，其中合约代码支持模糊查询，如输入cf会查所有相应字段包含cf的合约。
期权对冲设置：点击弹出期权对冲设置窗口，可进行各交易所期权对冲相关设置，并查询对应设置流水信息；双击合约信息进行设置。
换汇申请：点击弹出换汇申请窗口，用户进行换汇操作。
委托日志：点击弹出委托日志窗口，用于查看委托日志的详细情况。 (提示：双击消息提示区也可以弹出委托日志窗口。)
系统消息：点击弹出系统消息窗口，用于查看预留验证信息，上次登录时间，上次登录ip地址和系统消息。
全量系统消息：点击弹出全量系统消息窗口，用户查询柜台主推的所有消息提示信息。
历史查询：点击弹出历史查询窗口，用户查询历史委托，历史成交和历史转账信息。
3.系统配置
系统配置详细信息请查看系统配置页面。
4.显示
显示行情：点选该项，将显示行情栏，否则将隐藏。
显示信息提示栏：点选该项，将显示信息提示栏，否则将隐藏。
显示状态栏：点选该项，将显示状态栏，否则将隐藏。
显示工具栏：点选该项，将显示工具栏，否则将隐藏。
语言：该选项用于选择客户端的语言类别，目前支持中文和英文，切换语言后需要重新登录。
5.特色服务
设置预留验证信息：点击弹出预留验证信息设置界面，用于设置新的预留验证信息。
预约服务：点击弹出预约服务窗口，用户可以在预约窗口完成预约登记，预约取款等操作。
个性化连接：通过个性化连接页面，用户可以快速的打开系统预设的网页。
预警设置：参见预警。
预警查询：参见预警。
6.帮助
  • 在线升级:
    • 点击启用在线升级程序。详情请参考系统升级页面。
  • 使用说明:
    • 点击启用本文档。
  • 关于:
    • 关于本系统的说明信息。


工具栏

界面-工具栏
工具栏
系统工具栏界面如下图所示。

依次表示通用委托、迷你委托、代理委托、期权链。
1) 通用委托： 点击按钮将会将委托界面切换到通用委托界面。关于通用委托的详细信息请参考通用委托页面。
2) 迷你委托： 点击按钮将会隐藏主界面，并显示迷你委托界面，关闭迷你委托即可恢复显示主界面。关于迷你委托的详细信息请参考迷你委托页面。
3) 代理委托： 点击按钮将会将界面切换到代理委托。关于代理委托的详细信息请参考代理委托页面。
4) 期权链： 点击按钮将会将界面切换到期权链界面。关于期权链详细信息请参考期权链页面。


行情栏

界面-行情栏
行情栏
系统行情栏主要由九个标签页组成，分别为自选行情、郑州、大连、上海、中金、能源、广州、期权、组合行情、交易卡，用于分类显示不同的合约行情。在行情栏上点击右键，在弹出的右键菜单里选择"外观自定义"，即可进入外观自定义页面，对当前行情页的字体和颜色进行设置,并且可对所有行情页是否启用行情反白和新网格形式界面进行设置。

行情栏点击右键可对合约进行询价。

1.自选行情
自选行情栏用于显示用户自定义的合约行情。该页面的合约代码均需用户自己设置。点击右键，在弹出的右键菜单里选择"行情设置"，即可进入行情设置页面，将自己关注的合约加入的自选行情页，也可以将其他行情页的合约通过"加入自选"右键菜单，快速的添加到自选行情页面。当从自选行情切换到交易所栏时，系统会自动切换到自选行情栏所选合约行（交易所包含该合约）。
2.郑州
郑州行情页用于显示郑州交易所的合约行情。如果要把该页面的某行合约加入到自选行情页，只需在该行合约行情上单击右键，再弹出的右键菜单里选择"加入自选"即可。
3.大连
大连行情页用于显示大连交易所的合约行情。如果要把该页面的某行合约加入到自选行情页，只需在该行合约行情上单击右键，再弹出的右键菜单里选择"加入自选"即可。
4.上海
上海行情页用于显示上海交易所的合约行情。如果要把该页面的某行合约加入到自选行情页，只需在该行合约行情上单击右键，再弹出的右键菜单里选择"加入自选"即可。
5.中金
中金行情页用于显示金融交易所的合约行情。如果要把该页面的某行合约加入到自选行情页，只需在该行合约行情上单击右键，再弹出的右键菜单里选择"加入自选"即可。
6.能源
能源行情页用于显示能源交易所的合约行情。如果要把该页面的某行合约加入到自选行情页，只需在该行合约行情上单击右键，再弹出的右键菜单里选择"加入自选"即可。
7.广州
广州行情页用于显示广州交易所的合约行情。如果要把该页面的某行合约加入到自选行情页，只需在该行合约行情上单击右键，再弹出的右键菜单里选择"加入自选"即可。
8.期权
期权行情页用于显示期权合约行情，界面显示时可以移开或关掉期权链让其显示。该页面的合约代码也需要用户自己设置。点击右键，在弹出的右键菜单里选择"行情设置"，即可进入期权行情设置页面，将自己关注的期权合约加入的期权行情页。
9.组合行情
组合行情页用于显示组合合约行情。该页面的合约代码也需要用户自己设置。点击右键，在弹出的右键菜单里选择"行情设置"，即可进入组合行情设置页面，将自己关注的组合合约加入的组合行情页。
10.交易卡
参见交易卡组件。


查询区

界面-查询区
查询界面
查询区主要由下图中若干标签页组成。
1、委托挂单（快捷键F3）：

该页面用于显示委托挂单。选中页面左下方的"显示可撤"选项，将会对委托挂单记录进行过滤，只显示可撤的挂单，取消页面左下方的"显示可撤"选项，将会显示所有的委托挂单记录。
通过右键菜单可以进行如下操作：
  • 撤单：选中一条委托记录，右键菜单选择"撤单"，或者直接双击一条委托记录，即可对该条委托挂单进行撤单。
  • 撤单改价：选中一条委托记录，右键菜单选择"撤单改价"，即可对该条委托挂单进行撤单改价。详细操作见撤单改价页面。
  • 全部撤单：右键菜单选择"全部撤单"，可根据设置方式进行相应的撤单。
  • 刷新：立即刷新委托挂单页面的数据。
  • 外观自定义：设置委托挂单的显示列，表头以及正文的字体颜色，对于委托挂单和委托查询页面还可以通过选中状态字段来调节委托状态显示颜色。
2、委托查询页面（快捷键F4）：

该页面用于显示详细的委托信息。右键菜单除了提供"委托挂单"页面中的所有操作之外，还增加了"数据导出"项，可以将当前页面的委托数据保存到本地文件中。选中页面左下方"隐藏撤销"或者"隐藏已成"可以对记录过滤，而且还支持根据合约代码查询委托。
3、成交查询页面(快捷键F6）：

该页面用于显示成交明细。左下角有对交易所的成交进行统计，4个单选按钮提供四种不同的查询方式，分别是"分笔成交明细"，"按委托汇总"，"按成交价位汇总"和"按合约汇总"，默认为"分笔成交明细"，使用其他的查询方式，只需选中对应单选按钮即可。同时也支持根据合约代码查询成交。
4、资金、持仓查询页面（快捷键F7）：
该页面用于显示当前资金和持仓情况。
各项快捷操作如下：
  • 区分投机套保：选中该项,查持仓将区分投机套保，否则不区分。
  • 统计持仓信息：选中该项，将会在表格头部增加'买持小计'和'卖持小计'2行，并统计显示买持和卖持总数。
  • 导出全部持仓：可以将持仓信息导出到本地。
  • 快捷平仓：选中一笔持仓，右键选择"快捷平仓"或者点击表格右方"快捷平仓"按钮，系统会按照该合约当前买卖价对该持仓进行平仓，手数为该持仓的可用手数。
  • 市价反手：关于市价反手的详细情况请查看反向开仓|市价反手页面。
  • 反向开仓：关于反向开仓的详细情况请查看反向开仓|市价反手页面。
  • 锁仓：关于锁仓的详细情况请查看锁仓页面。
  • 止损/盈：关于止损/盈的详细情况请查看止损（盈）页面。
  • 组合持仓：客户通过通用委托进行套利委托成交后，在持仓界面，点击组合持仓后，页面会显示所有的交易所组合持仓，双击组合持仓可组合平仓。
  • 持仓组合：对持仓进行组合，形成组合持仓达到释放保证金的目的。选择一笔持仓作为第一腿合约，点击持仓组合后，弹出持仓组合界面，选择第二腿持仓后输入数量进行组合。
5、流水查询页面（快捷键F8）：

该页面用于查看资金变更流水信息。
6、银期转账页面（快捷键F9）：

开通银期转账的用户可以在该页面进行银期转账相关操作。
7、结算单查询页面：

该页面主要用于查询和确认结算单。选择"查询类型"和"查询日期"，点击"查询"按钮，即可查看对应的账单信息。点击"帐单确认"可对账单进行确认。点击"打印"按钮可打印当前查询的账单。点击"另存为"按钮可将账单保存到本地。
8、预埋挂单页面：
预埋挂单页面默认隐藏，启用"系统配置->委托参数->常规"下的"使用预埋委托"配置项后，将会显示预埋挂单页面。关于预埋委托的详细情况请查看 预埋委托 页面。
9、条件/止损（盈）单页面：
该页面用来下条件单和止损、止盈单，分为客户端和服务器两种版本。详见条件单页面和止损（盈）单页面。
10、批量下单：
该页面用来批量下单，详见批量下单页面。
11、期权执行：
该页面用来支持期权相关业务，包括"申请递交"和"申请取消"等操作，还支持期权流水查询。 详见期权执行页面。
12、组合/拆分：
该页面用来支持组合持仓拆分相关业务，包含"持仓拆分"操作，还支持拆分流水查询。 详见组合拆分页面。


委托区

界面-委托区
委托区
委托区界面可以横向纵向排列(在菜单栏->系统配置->委托参数->下单顺序->委托界面风格选择)，分别显示如下：

下单区：
1)合约： 合约项用于填写合约名称，可手工填写，也可通过双击行情栏的任意一行自动填写。
2)编码： 合约项填写完后，编码会自动填上，若有多个编码，可通过下拉菜单选择。
3)买卖： 通过买卖项选择购买方向，有买入和卖出两个选项。选择买入或卖出时，委托区背景会以不同颜色显示。
4)开平： 通过开平项选择委托方式，可选开仓和平仓。持仓量为0时，只可选择开仓。
5)固定价： 填写买入或卖出的价格。
6)数量： 填写买入或卖出的数量，不可超过实际可下单量。
7)下单： 点击下单按钮执行下单操作。下单成功或失败，在状态栏均会有提示。
8)套保： 决定交易的目的是投机还是套期保值。
9)市价下单： 对当前合约代码下一笔市价单。
10)预埋： 将当前下单区信息保存到本地，以便需要时进行快速下单。

提示区：
1)买价： 显示当前合约买一价，双击可抓取价格到委托区
2)卖价： 显示当前合约卖一价，双击可抓取价格到委托区。
3)可用金： 显示目前可用的金额。
4)买持/卖持： 显示买卖方向的持仓量。
5)实际可下单量： 显示客户实际可以下单的数量。
6)最大可下单量： 显示客户最大可以下单的数量。
7)跌停价： 显示输入合约代码的跌停价。
8)涨停价： 显示输入合约代码的涨停价。


信息提示栏

界面-信息提示栏

信息提示栏

用于显示系统提示信息，包括委托提示，委托成交反馈提示，错误提示等。双击该区域（F5刷新按钮左边）可打开委托日志窗口，查看详细的委托日志。


状态栏

界面-状态栏
状态栏
状态栏界面显示如下：

状态栏分为七个功能块，依次为：
1)服务器： 显示用户当前使用的登录服务器站点名称。双击此处会关闭系统并重新登陆；
2)跑马灯： 显示跑马灯信息；
3)提示信息： 显示系统提示信息；
4)个人信息： 收到个人消息之后，图标会闪烁，双击即可查看个人消息；
5)交易通讯状态： 当前交易网络的通信状况，双击可查看当前状态；
6)主推网络通讯： 当前主推网络的通信状况，双击可查看当前状态；
7)交易所时间： 显示交易所的时间。程序运行期间，请不要随便修改操作系统时间，否则可能会导致交易所时间显示错误。
当交易网络或主推网络任一个连接断开时，交易或主推网络连接图标变化如下图所示，右键点击带红叉叉的图标后会弹出一个菜单。如下图所示，当前连接站点为local，默认系统会不断重新连接当前站点，如果用户点击local或local2，系统会自动从相应登录服务器获取交易和主推网络地址，如果获取成功则会去连接新地址，站点测试和通讯配置菜单功能同登录界面。目前已对网络或其他原因造成断线后，重连交易和主推服务器的次数进行控制。


盈亏栏

界面-盈亏栏
盈亏栏

风险提示：实时盈亏以行情推送的最新价为准进行计算，每日开盘前和收盘后，如果发现计算结果与查持仓、查资金结果不一致，请以查询结果为准

盈亏栏位于行情栏和查询区之间，显示用户资金相关情况，其中当前权益、持仓盈亏和总盈亏随行情变动。其中平仓盈亏、持仓盈亏和总盈亏均为浮动盈亏。
当行情推送到达时，程序会主动刷新客户端查持仓表和查资金表，如果发现行情没有变化时查询结果和计算结果不一致，请点击盈亏面板右键弹出菜单‘刷新盈亏’试试，如果还不一致，请以查询结果为准。
在盈亏面板右键点击，在弹出菜单中选择‘自定义资金栏’，弹出资金栏配置界面，可通过此界面配置要显示哪些数据和设置文字颜色。


期权链

界面-期权链
期权链界面
期权链如下图所示,支持双击抓取价格。
1、左侧显示一个期权系列所有合约的行情，右侧为合约详细。图片左上角下拉框可以用来选择当前显示合约系列。
2、如上图所示，蓝色背景部分表示当前选择合约,。一个合约由合约系列、看涨看跌类型和执行价组成，图中选中合约为IO1110-C-2850，其中合约系列为IO1110、C表示看涨、执行价为2850。
3、以左侧看涨期权为例，除选择合约背景色外，其它三种背景色由上到下分别表示实值期权、平值期权、虚值期权。看跌期权正好相反，由下到上分别表示实值期权、平值期权、虚值期权。
4、在期权系列合约行情表中右击，通过外观自定义功能可以对默认配色和字体进行修改，如下图所示：


普通下单

交易-普通下单
普通下单
普通下单即通过委托界面下单。委托界面分横向和纵向两种委托风格，下面以横向委托为例说明，纵向委托类似。
1、手动输入方式
按输入项依次输入后，点击下单按钮下单。
1) 可以通过系统配置->委托参数->常规中的“上下键＝Tab键”和“左右键=Tab键”两个配置项将上下左右键配置成Tab键，就可以使用上下左右键在各委托输入项中快速切换。
2) 输入完合约代码，焦点转移后，系统会自动填充交易编码，并根据当前输入的合约代码刷新委托提示区的内容。
3) 输入焦点在“买卖”位置上时，数字键“1”为买入，数字键“2”为卖出。委托界面的背景色会根据当前选择的买卖方向变化，红色表示“买入”，绿色表示“卖出”。
4) 输入焦点在“开平”位置上时，数字键“1”为开仓，数字键“2”为平仓，数字键“4”为平今。焦点转移后，会刷新委托提示区的内容。
5) 如果要下套保单，需要勾选“套保”复选框。中金交易所的套保单是由交易编码区分的，如果要下中金的套保单，只需选择套保交易编码即可。
6) 双击“固定价”会将价格切换到“跟随价”，价格输入框的价格会随着当前输入合约的行情动态变化，如果买入则填充卖价，如果是卖出则填充买价，如果为该合约设置了超买/卖点数，则会在买卖价的基础上浮动超买/卖价。
7) 输入完委托价格，焦点转移后，系统会检查委托价格是否合法，如果价格非法，会在信息提示栏给出提示。如果价格合法，会刷新委托提示区的内容。
8) 双击合约信息区‘买价’或‘卖价’可以快速抓取价格，这里买价和卖价会跟随行情变化。

注意：价格、手数等输入栏如果无法输入，可能是由于当前输入法状态为全角状态，此时按下Shift+Space(空格键）切换回半角状态即可。

2、行情关联方式
行情关联方式下，鼠标双击行情栏的某条记录，系统会自动抓取该合约的行情信息并填充到委托区。
点击菜单“系统配置->行情关联下单”进入行情关联下单配置界面，启用行情关联下单只需勾选"启用行情关联"复选框即可。如果需要为某个合约指定默认填充的手数和价格，只需要为该合约配置一条行情关联下单配置，指定买入/卖出手数，超买/超卖点数和超买/超卖价格。

双击行情栏"卖价"或者"卖量"时，系统会自动将改合约的当前"卖价"填充到委托区"价格"输入框，同时将买卖方向置为"买入"，如果为该合约设置了关联下单参数，则会将预设的"默认买入手数"填充到委托区的"数量"输入框上，同时修改价格输入框价格，向上浮动"超买超卖价"。
双击行情栏"买价"或者"买量"时，系统会自动将改合约的当前"买价"填充到委托区"价格"输入框，同时将买卖方向置为"卖出"，如果为该合约设置了关联下单参数，则会将预设的"默认卖出手数"填充到委托区的"数量"输入框上，同时修改价格输入框价格，向下浮动"超买超卖价"。


撤单改价

交易-撤单|撤单改价

撤单
1、普通撤单
如果要对某笔委托进行撤单，只需在查询区"委托挂单"或"委托查询"页面选中该委托并右击鼠标，从弹出的右键菜单中选择"撤单"即可，支持按住Ctrl键多选。
2、全部撤单
全部撤单支持多种方式（所有可撤、界面最近可撤、界面选择可撤、界面所有可撤），如果要执行该操作，只需在查询区"委托挂单"或"委托查询"页面单击鼠标右键，在弹出的右键菜单中选择"全部撤单"即可。系统会自动按配置查找相应可撤委托，并发送撤单指令。
撤单改价
如果想要更改已发送(未成交)委托的价格，可以使用"撤单改价"功能。"撤单改价"操作启动后，会弹出以下界面：

可以在该界面指定新委托的价格和手数，初始价格为原委托的委托价格，价格支持跟随价功能，初始手数为该笔委托的可撤手数。指定价格手数之后，点击"确定"，系统会先撤销原来的委托，当收到原委托撤单成功的回报之后，再按照修改后的价格和手数发送一笔新的委托，如果在6秒时间内没有收到原委托撤单成功的回报，则取消发送新委托，请通过委托查询页面查询委托状态，并手工进行委托。
撤单改价演示动画：


反向开仓|市价反手

交易-反向开仓|市价反手

反向开仓
以指定价格平掉原来的持仓,然后再以指定的价格和手数反向开仓。例如当前有如下持仓

现在进行反向开仓，如果勾选上了"系统配置->委托参数->常规"下的"反向开仓指令发送前须确认"配置项，则会弹出如下反向开仓界面：

输入价格和手数，点击"确定"，系统会根据"系统配置->委托参数->常规"中的"市价反手和反向开仓委托方式"中的配置进行反向开仓。
1 开仓依赖平仓回报：先发送平仓委托，等待平仓回报，当平仓委托状态为已成时，系统自动发出新开仓单。如果在6秒内没有收到平仓回报或平仓还不是已成状态，则取消新委托的发送，需要手工发送新委托。如果是上海市场的持仓，并且有今仓，则会在平仓时优先平今仓再平仓。
2 开仓不依赖平仓回报：根据指定的价格手数，同时发送平仓委托和开仓委托。如果是上海市场并且有今仓，在平仓时会根据情况拆分，如果指定手数大于今仓，则分别进行平今和平仓，如果指定手数小于今仓，则只进行平今。
反向开仓完成后，持仓信息和委托信息如下图：

例如：持有CF109的合约５手，买卖方向为买入，分别用两种方式进行反向开仓操作：
1 开仓依赖平仓回报：
操作触发后，假设输入价格为27600，手数为5。如果没有开启反向开仓须确认开关，则默认反向开仓价格为当前买价，手数为总可用数。点击确认之后，系统先发送合约代码为CF109，价格为输入价格27600，手数为输入数量5，买卖方向为卖出的平仓委托。假设平仓委托已经成交5手，系统会发出合约代码为CF109，价格为输入价格27600，手数为平仓委托成交手数5，买卖方向为卖出的开仓委托。如果在一定的时间内没有收到平仓委托的成交回报或平仓委托还不是已成，则取消新委托的发送，反向开仓操作结束。
2 开仓不依赖平仓回报：
操作触发后，假设输入价格为27600，手数为5。如果没有开启反向开仓须确认开关，则默认反向开仓价格为当前买价，手数为总可用数。点击确认之后，系统会同时发送两笔委托，分别为合约代码为CF109，价格为输入价格27600，手数为输入数量5，买卖方向为卖出的平仓委托和合约代码为CF109，价格为输入价格27600，手数为输入手数5，买卖方向为卖出的开仓委托，反向开仓操作终止。

再例如：持有au1106合约10手，买卖方向为卖出，其中有3手是今仓。分别用两种方式进行反向开仓操作：
1 开仓依赖平仓回报：
操作触发后，假设输入价格为300，手数为8，如果没有开启反向开仓须确认开关，则默认反向开仓价格为当前卖价，手数为总可用数。点击确认之后，系统对持仓进行拆分，分别发送合约代码为au1106，价格为输入价格300，手数为持有的今仓数量3，买卖方向为买入的平今委托和合约代码为au1106，价格为输入价格300，手数为输入数量减去今仓数量5，买卖方向为买入的平仓委托。假设平今委托已经成交3手，平仓委托已经成交5手，系统会发出合约代码CF109，价格为输入价格300，手数为平今委托成交手数3，买卖方向为买入的开仓委托。在收到平仓委托已成回报时，系统会发出合约代码为CF109，价格为输入价格300，手数为平仓成交手数5，买卖方向为买入的开仓委托。如果在一定的时间内没有收到平仓（平今）委托的成交回报或平仓（平今）不是已成状态，则取消新委托的发送，反向开仓操作结束。如果输入的反向开仓数量小于或者等于持有的今仓数量，这里假设输入的反向开仓手数为2，价格为300，系统只会发出一笔合约代码为CF109，价格为输入价格300，手数为输入手数2，买卖方向为买入的平今委托。假设平今委托已经成交2笔，在收到平今委托已成回报时，系统会发出合约代码为CF109，价格为输入价格300，手数为平今委托成交手数2，买卖方向为买入的开仓委托。反向开仓操作结束。
2 开仓不依赖平仓回报：
操作触发后，假设输入价格为300，手数为8，如果没有开启反向开仓须确认开关，则默认反向开仓价格为当前卖价，手数为总可用数。点击确认之后，系统会同时发送三笔委托，分别为合约代码为CF109，价格为输入价格300（默认为当前卖价），手数为今仓数量3，买卖方向为买入的平今委托，合约代码为CF109，价格为输入价格300（默认为当前卖价），手数为输入手数和持有的今仓数量之差5，买卖方向为买入的平仓委托和合约代码为CF109，价格为输入价格300（默认为当前卖价），手数为输入手数8，买卖方向为买入的开仓委托，反向开仓操作终止。如果输入的反向开仓手数小于持有的今仓手数，这里假设输入的反向开仓手数为2，价格为300，则系统只会发出两笔委托, 分别为合约代码为CF109，价格为输入价格300，手数为输入手数2，买卖方向为买入的平今委托和合约代码为CF109，价格为输入价格300，手数为输入手数2，买卖方向为买入的开仓委托。反向开仓操作终止。
市价反手
以市价(上海市场取涨跌停)平掉原来的持仓，然后再以市价(上海市场取涨跌停)反向开仓。例如当前有如下持仓

现在进行市价反手，如果勾选上了"系统配置->委托参数->常规"下的"市价反手指令发送前须确认"配置项，则会弹出如下市价反手界面：

点击"确定"，系统会根据"系统配置->委托参数->常规"中的"市价反手和反向开仓委托方式"中的配置进行市价反手。
1 开仓依赖平仓回报：先按照市价进行平仓，平仓手数为总可用数，等待平仓回报，在收到已成回报时，发送新开仓委托。如果在6秒内没有收到平仓回报或平仓状态不是已成，则取消新委托的发送，需要手工发送新委托。
如果是上海市场的持仓，并且有今仓，在进行市价反手的时候，会根据情况进行拆分，如果输入手数大于今仓手数小于总可用数，则分别进行平今+开仓和平仓+开仓，如果输入手数小于或者等于今仓手数则只进行平今+开仓。
2 开仓不依赖平仓回报：按照市价和总可用数，同时发送平仓委托和开仓委托。如果是上海市场并且有今仓，则在平仓时优先平今仓再平仓。
市价反手完成后，持仓信息和委托信息如下图：

例如，持有CF109的合约5手，买卖方向为买入，分别用两种方式进行市价反手操作：
1 开仓依赖平仓回报：
操作触发后系统先发送合约代码为CF109，价格为市价，手数为5，买卖方向为卖出的平仓委托。假设该笔平仓委托已成，在收到平仓委托已成回报时，系统会发出合约代码为CF109，价格为市价，手数为平仓委托成交手数5，买卖方向为卖出的开仓委托。如果在一定的时间内没有收到平仓委托的成交回报或平仓委托状态不是已成，则取消新委托的发送，市价反手操作结束。
2 开仓不依赖平仓回报：
操作触发后系统会同时发送两笔委托，分别是合约代码为CF109，价格为市价，手数为持仓总数5，买卖方向为卖出的平仓委托和合约代码为CF109，价格为市价，手数为持仓总数:5，买卖方向为卖出的开仓委托，指令发出后市价反手操作结束。

再例如，持有au1106合约10手，买卖方向为卖出，其中有3手是今仓。分别用两种方式进行市价反手操作：
1 开仓依赖平仓回报：
操作触发后系统会对持仓进行拆分，分别发送合约代码为au1106，价格为涨停价，手数为持有的今仓手数3，买卖方向为买入的平今委托和合约代码为au1106，价格为涨停价，手数为持有的老仓手数7，买卖方向为买入的平仓委托。假设平今委托已成，平仓委托已成，则在收到平今委托已成回报时，会发送合约代码为au1106，价格为涨停价，手数为平今委托成交手数3，买卖方向为买入的开仓委托，在收到平仓委托已成回报时会发送合约代码为au1106，价格为涨停价，手数为平仓委托成交手数7，买卖方向为买入的开仓委托。如果在一定时间里没有收到平仓(平今)委托回报或平仓（平今）委托状态不是已成，则分别终止两笔新委托的发送，市价反手操作终止。
2 开仓不依赖平仓回报：
操作触发后系统会对持仓进行拆分，分别发送合约代码为au1106，价格为涨停价，手数为持有的今仓手数3，买卖方向为买入的平今委托和合约代码为au1106，价格为涨停价，手数为持有的老仓手数7，买卖方向为买入的平仓委托。同时发送合约代码为au1106，价格为涨停价，手数为持仓总数10，买卖方向为买入的开仓委托。如果开启了市价反手须确认开关，则会在委托发送前弹出确定对话框，只有在确认之后委托才会发出，否则市价反手操作将终止。


锁仓

交易-锁仓
锁仓
针对现有持仓发送锁仓单，锁仓成功后将形成同一合约代码，买卖方向相反，手数相同的持仓。点击查询区"持仓查询"右侧的"锁仓"按钮，弹出如下锁仓界面：

1) 鼠标左键双击"买持"或者"卖持"列，系统会对"买持"或者"卖持"进行锁仓操作，自动计算委托手数，买卖和开平方向，并填入到右侧的委托区域，输入委托价格，点击"下单"按钮即可。
2) 系统默认查持仓不区分投机套保，如果要区分投机套保，只需勾选界面左下方的"区分投机套保"复选框即可。
3) 点击"刷新持仓"按钮可刷新当前合约的持仓数据。

恒生期货网上交易5.0标准版
http://www.hundsun.com


迷你委托

交易-迷你委托
迷你委托
迷你委托将程序简化为一个小巧的下单界面。通过菜单栏的"委托下单->迷你委托"或工具栏的迷你委托图标可进入：

1 勾选右下角的"窗体置顶"后，迷你委托的界面将顶端显示，不会被桌面上的其他窗口覆盖。
2 使用迷你委托下单和普通委托类似，并且迷你委托数据可与普通委托区同步，可参考普通下单页面。
3 关闭迷你委托窗口，将会恢复显示主窗口。


通用委托

交易-通用委托
通用委托
开通通用委托的用户，可以通过菜单栏"委托下单->通用委托"或工具栏的通用委托图标进入，双击组合行情栏合约代码系统会自动载入通用委托，界面如下图所示：
一、支持的委托类型有:
1) 市价单：以委托方向的停板价参与交易的订单。目前仅郑州，大连，中金支持。
2) 限价单：指定委托价格，并且只能以优于或者等于指定价格成交的订单。郑州，大连，上海，中金均支持。
3) 止损单：当市场最新价触及预设的止损价格时触发的订单。目前仅大连支持。
4) 止盈单：当市场最新价触及预设的止盈价格时触发的订单。目前仅大连支持。
5) 套利单：对指定的套利合约，以价差形式报价的订单。目前仅郑州，大连支持。
6) 互换单：互换订单用于将一个合约的仓位移动到另一个合约的仓位上。目前仅郑州、大连支持。
7) 跨式套利：属于组合期权：1.同市场,同标的物 2.Leg1执行价 = Leg2执行价 3.Leg1看涨，Leg2看跌。目前仅郑州支持。
8) 宽跨式套利：属于组合期权：1.同市场,同标的物 2.Leg1执行价 > Leg2执行价 3.Leg1看涨，Leg2看跌。目前仅郑州支持。
9) 五档市价：市价单与对手方五档价格报单尝试成交，剩余未成交部分撤销。中金支持。
10) 最优价：市价单与对手方最优一档价格报单尝试成交，剩余未成交部分撤销。中金支持。
11) 跨期套利确认：将两个单腿持仓转换成组合持仓，盘后交易所根据指令做持仓和资金的变化。目前仅郑州支持。
12) 持仓套保确认：将投机持仓转换为套保持仓，交易所盘后做相应的持仓转换。目前仅郑州支持。
注：此处的止损止盈单含义与止损止盈单页面有所不同,属于交易所指令。

现在举例介绍下大连市价(或限价)止损(盈)指令的具体操作。
二、市价（或限价）止损（盈）指令
1．市价止损（盈）指令定义
市价止损（盈）指令是指当市场最新价触及投资者预先设定止损价（或止盈价）时，指令立即转为市价指令。

2．限价止损（盈）指令中限价含义
（1）限价止损（盈）:指令中的限价指该指令转为限价指令时的委托价；
（2）买限价止损（盈):指令中的限价必须大于等于止损价（或止盈价），且小于等于对应合约的涨停板价；
（3）卖限价止损（盈):指令中的限价必须小于等于止损价（或止盈价），且大于等于对应合约的跌停板价。
例1．y0805合约涨停板价和跌停板价分别为8078元/吨和7458元/吨。投资者将y0805合约止损价（或止盈价）设定为7788元/吨则买限价止损（盈)指令的限价不得低于7788元/吨，且不得高于8078元/吨；卖限价止损（盈）指令的限价不得高于7788元/吨，且不得低于7458元/吨。

3．市价（或限价）止损（盈）指令触发时机
（1)当市场最新价大于等于投资者预先设定止损价时，买市价止损指令将立即转为买市价指令
例2．a0805合约涨停板价为3590元/吨，跌停板价为3314元/吨。投资者在a0805合约上报入止损价为3388元/吨的买市价止损指令。如果a0805合约以大于或等于3388元/吨价格，发生一笔最新成交，那么由于最新价大于或等于投资者买市价止损指令的止损价3388元/吨，买市价止损指令将会被系统自动触发，转为买市价指令（委托价为3590元/吨）。
如果a0805合约最新成交价低于3388元/吨，买市价止损指令将不会被系统触发。

（2）当市场最新价大于等于投资者预先设定止损价时，买限价止损指令将立即转为买限价指令。
例3．a0805合约涨停板价为3590元/吨，跌停板价为3314元/吨。投资者在a0805合约上，报入止损价为3390元/吨、限价为3399元/吨的买限价止损指令。如果a0805合约以大于等于3390元/吨价格，发生一笔最新成交，那么由于最新价大于等于买限价止损指令的止损价3390元/吨，买限价止损指令将会被系统自动触发，转为委托价为3399元/吨的买限价指令。
如果a0805合约最新成交价低于3390元/吨，买限价止损指令将不会被系统触发。

（3）当市场最新价小于等于投资者预先设定止盈价时，投资者买限价止盈指令将立即转为买限价指令。
例4．a0805合约涨停板价为3590元/吨，跌停板价为3314元/吨。投资者在a0805合约上，报入止盈价为3396元/吨、限价为3400元/吨的买限价止盈指令。如果a0805合约以小于等于3396元/吨价格，发生一笔最新成交，那么由于最新价小于等于买限价止盈指令的止盈价3396元/吨，买限价止盈指令将会被系统自动触发、转为委托价为3400元/吨的买限价指令。
如果a0805合约最新成交价高于3396元/吨，买限价止盈指令将不会被系统触发。

（4）当市场最新价小于等于投资者预先设定止盈价时，投资者买市价止盈指令将立即转为买市价指令
例5．a0805合约涨停板价为3590元/吨，跌停板价为3314元/吨。投资者在a0805合约上，报入止盈价为3395元/吨的买市价止盈指令。如果a0805合约以小于等于3395元/吨价格，发生一笔最新成交，那么由于最新价小于等于买市价止盈指令的止盈价3395元/吨，买市价止盈指令将会被系统自动触发，转为买市价指令（委托价为3590元/吨）。
如果a0805合约最新成交价高于3395元/吨，买市价止盈指令将不会被系统触发。

（5）当市场最新价小于等于投资者预先设定止损价时，投资者卖市价止损指令将立即转为卖市价指令
例6．a0805合约涨停板价为3590元/吨，跌停板价为3314元/吨。投资者在a0805合约上，报入止损价为3398元/吨的卖市价止损指令。如果a0805合约以小于等于3398元/吨价格，发生一笔最新成交，那么由于最新价小于等于卖市价止损指令的止损价3398元/吨，卖市价止损指令将会被系统自动触发，转为卖市价指令（委托价为3314元/吨）。
如果a0805合约最新价成交价高于3398元/吨，卖市价止损指令将不会被系统触发。

（6）当市场最新价小于等于投资者预先设定止损价时，投资者卖限价止损指令将立即转为卖限价指令
例7．a0805合约涨停板价为3590元/吨，跌停板价为3314元/吨。投资者在a0805合约上，报入止损价为3399元/吨、限价为3380元/吨的卖限价止损指令。如果a0805合约以小于等于3399元/吨价格，发生一笔最新成交，那么由于最新价小于等于卖限价止损指令的止损价3399元/吨，卖限价止损指令将会被系统自动触发，转为委托价为3380元/吨的卖限价指令。
如果a0805合约最新价成交价高于3399元/吨，卖限价止损指令将不会被系统触发。

（7）当市场最新价大于等于投资者预先设定止盈价时，投资者卖限价止盈指令将立即转为卖限价指令。
例8．a0805合约涨停板价为3590元/吨，跌停板价为3314元/吨。投资者在a0805合约上，报入止盈价为3390元/吨、限价为3379元/吨的卖限价止盈指令。如果a0805合约以大于等于3390元/吨价格，发生一笔最新成交，那么由于最新价大于等于卖限价止盈指令的止盈价3390元/吨，卖限价止盈指令将会被系统自动触发，转为委托价为3379元/吨的卖限价指令。
如果a0805合约最新价成交价低于3390元/吨，卖限价止盈指令将不会被系统触发。

（8）当市场最新价大于等于投资者预先设定止盈价时，投资者卖市价止盈指令将立即转为卖市价指令。
例9．a0805合约涨停板价为3590元/吨，跌停板价为3314元/吨。投资者在a0805合约上，报入止盈价为3389元/吨的卖市价止盈指令。如果a0805合约以大于等于3389元/吨价格，发生一笔最新成交，那么由于最新价大于等于卖市价止盈指令的止盈价3389元/吨，卖市价止盈指令将会被系统自动触发，转为卖市价指令（委托价为3314元/吨）。
如果a0805合约最新价成交价低于3389元/吨，卖市价止盈指令将不会被系统触发。

4．市价（或限价）止损（盈）指令有效委托时间
市价（或限价）止损（盈）指令有效委托时间为集合竞价申报和连续交易期间，
在其他交易时段，投资者不得委托和撤销市价（或限价）止损（盈）指令。
5．在集合竞价申报期间，市价（或限价）止损（盈）指令不参与集合竞价撮合
开市后，开盘价触发的市价（或限价）止损（盈）指令，将转为相应的市价指令（或限价指令），参与连续竞价交易。
6．市价（或限价）止损（盈）指令既可用于平仓，也可用于开仓。

三、特殊指令属性
1．特殊指令属性定义
立即全部成交否则自动撤销（FOK），指必须在指定价位、委托数量全部成交，否则自动被系统撤销。
立即成交剩余指令自动撤销（FAK），指在指定价位成交，剩余定单自动被系统撤销。

2．可附加特殊指令属性的指令
只有市价指令和限价指令，可附加立即全部成交否则自动撤销（FOK）和立即成交剩余指令自动撤销（FAK）指令属性。
例10．y0708合约上存在8手7000元/吨的卖委托和7手7008元/吨的卖委托，前一成交价为6998元/吨，y0708合约涨停板价和跌停板价分别为7280元/吨和6720元/吨。如果某投资者在y0708合约上，报入20手的立即全部成交否则自动撤销（FOK）的买市价指令，那么该委托未成交、自动被系统撤销。但如果该投资者在y0708合约上报入的是，委托价为7010元/吨的立即成交剩余指令自动撤销（FAK）的买限价指令，那么该投资者报入的委托，先以7000元/吨价格成交了8手，后以7008元/吨价格成交了7手，剩余5手委托将自动被系统撤销。

3．附加特殊指令属性的市价指令和限价指令有效委托时间
附加特殊指令属性的市价指令和限价指令有效委托时间为连续交易期间，在其他交易时段，投资者不得委托附加特殊指令属性的市价指令和限价指令。
四、组合期权指令
组合期权指令有跨式套利、宽跨式套利2种。每一种指令都有特定的规则，如之前介绍。
五、互换单
1．合约
只支持交易所组合单，可在组合行情-行情设置中，将组合合约添加到行情栏，进行行情查看与快捷下单。
2．方向
通用下单板中方向标识了合约1的买卖与开平仓方向，合约2与合约1的买卖和开平仓方向相反。
3．举例
如存在卖方向的a2301持仓，想将仓位移至a2305，只需买平仓a2301&a2305互换单。成交后，会买平a2301并卖开a2305，从而形成仓位的转移。


预埋委托

交易-预埋委托

预埋委托
预埋委托允许用户事先设置好各项委托参数，预埋起来，时机成熟了再手工发送出去。使用预埋委托需要勾选"系统配置->委托参数->常规"中的"启用预埋委托"配置项。启用预埋委托后，主界面查询区会增加一个预埋挂单Tab页，委托区会增加一个"预埋"按钮，如下图所示：

1 通过委托区指定各项委托参数，点击预埋按钮后，并不会执行下单功能，而是在预埋挂单页面增加一个预埋单。
2 勾选(取消选中)预埋挂单界面的"全选"复选框，将会选中(取消选中)预埋挂单界面的所有预埋挂单。
3 在预埋挂单页面，客户勾选需要下单的预埋单，点击"发送选中"，即可将勾选的预埋单发送到后台。
4 在预埋挂单页面，客户勾选需要删除的预埋单，点击"删除选中"，则会将勾选的预埋单删除。


代理委托

交易-代理委托
代理委托
开通代理委托的用户，可以通过菜单“委托下单->代理委托”进入。
1、身份验证
进入代理委托后，系统会自动获取代理客户列表，并进行密码验证。如果某个用户密码校验失败，则需要手动输入该用户的密码，点击验证按钮进行密码校验。也可以直接跳过，继续验证下一个用户。

2、委托挂单（快捷键F3）
身份验证完毕之后，将会进入到委托挂单页面 。该页面的右边是下单界面，提供两种下单方式，按小组下单和按个人下单（F11快捷键切换）。如果要按小组下单，需要先到小组设置页面进行分组设置。下单时选择小组编号，填写委托内容，系统将根据设定好的下单方式对小组内的所有用户进行代理下单。如果是按个人下单，则只需选择客户，填写委托内容进行下单即可。

1) 下单后的代理委托记录会在页面的左边显示，单击每笔代理委托，会在页面中部显示该笔代理委托的委托明细，委托明细界面默认显示，如无须显示委托明细，只需取消选择页面下方的"显示委托明细"选项即可。
2) 双击委托记录(包括代理委托记录和委托明细记录)会触发撤单操作。
3) 右键单击委托记录(包括代理委托记录和委托明细记录)，在弹出的右键菜单中选择撤单改价，可以启动撤单改价操作。
代理委托撤单改价:
在代理委托界面单击鼠标右键,在弹出的右键菜单中选择"撤单改价",如果该笔代理委托可撤,会弹出如下撤单改价界面:

在该界面指定撤单改价的新价格,点击"确定"按钮,系统会对该笔代理委托明细中的所有可撤委托进行撤单,同时等待该撤销委托的撤单回报,在收到撤销委托的撤单回报时,根据撤销的手数,按照指定的撤单改价价格发送一笔新委托,如果在6秒之内没有收到撤销委托的撤单回报,会取消新委托的发送,请手工查询委托做相应的下单操作.
撤单改价完成之后,该笔代理委托的委托明细将发生变化,如下图所示:

代理委托明细撤单改价:
在代理委托明细界面单击鼠标右键,在弹出的右键菜单中选择"撤单改价",如果该笔委托明细可撤,会弹出如下撤单改价界面:

在该界面指定撤单改价的新价格,点击"确定"按钮,系统会对该笔委托明细进行撤单,同时等待该撤销委托的撤单回报,在收到撤销委托的撤单回报时,根据撤销的手数,按照指定的撤单改价价格发送一笔新委托,如果在6秒内没有收到撤销委托的撤单回报,会取消新委托的发送,请手工查询委托做相应的下单操作.
撤单改价完成以后,该笔代理委托的委托明细将发生变化,如下图所示:

3、数据查询
在数据查询页面，用户可以对代理客户的各种信息进行查询。在页面左方选择代理客户之后，可以通过界面右方的各个标签页对代理客户的委托，成交，资金/持仓和结算单进行查询。
在页面左方选择代理客户的时候,可以通过页面上方的下拉框选择小组对代理客户列表进行过滤,也可以直接输入资产账号过滤.
4、预埋委托
在预埋委托页面，客户可预埋代理委托，在到达一定时机时手工发送代理委托。
在页面右边的委托输入界面输入委托参数，点击预埋即可。所有的预埋信息将会在页面的左边显示。预埋操作目前仅支持发送和删除操作，且仅对已选中的记录进行操作，选中多条记录发送时，将会按照预埋单号从小到大的顺序依次发送。
5、小组设置
用户可以对代理客户进行分组。在分组过程中，每个小组必须要指定下单方式，小组内的每个客户必须要指定倍数。
目前提供两种下单方式，一种是按基数下单：小组中每个客户的下单数量是该客户基数倍数乘以下单手数；一种是按总数下单：小组中每个客户的下单数量是下单数乘以该客户基数占总基数的比例。


批量下单

交易-批量下单
批量下单
批量下单界面如下图所示：

功能区介绍
1、批量单查询区：显示已经发送完毕的批量单信息。‘显示可撤’控制的是明细区的委托，勾选‘显示委托明细’才显示委托明细区域。
2、批量单明细查询区：显示一条批量单包含的具体委托信息。
3、发送状态区：表格显示软件启动以来最近下单所含子委托发送状态，底部为该批委托简明信息。
4、委托区：该区域用来填写批量单下单数据，进行批量下单操作。
下单设置
合约、编码、买卖、套保、开平同普通委托功能。
价格设置类型（双击固定价可切换为最新价、买卖价）：
1、固定价：每笔委托发送时，委托价格=初始价格固定价+（发送编号-1）*每笔价差。
2、最新价：每笔委托发送时，委托价格=发送时行情最新价。
3、买卖价：每笔委托发送时，委托价格=发送时行情的买卖价（买入时为卖价，卖出时为买价）。
以最新价或买卖价发送时，行情断开则发送暂停；交易网络断开时暂停下单。暂停下单后需要手动点击‘继续’才能继续下单。点击‘取消’按钮可停止所有剩余委托的发送。
手数、拆分笔数：手数应不小于拆分笔数，每笔委托手数=手数/拆分笔数（向下取整），剩余手数都将分配到最后一笔委托当中。
每笔间隔：2笔委托发送间隔，不输入默认1秒。
每笔价差：当价格类型为固定价时，该输入有效；最新价、买卖价时不可输入。允许输入负数和0；输入0表示价格不变，固定价时配合价格输入框输入0值可实现市价下单功能。
批量下单
当所有委托信息填写正确后，点击确定则系统自动开始发送第一笔委托。当委托价格不是固定价时，第一笔委托发送时如果价格输入框为空，需要等待获取到这个价格，一般这个过程是很快的，除非网络不通畅才有可能出现第一笔发送等待过长情况。
发送过程中，只要任一笔委托发送失败，后面的委托自动取消。一批委托发送时，委托区禁止输入。自动下单期间可切换页面而不影响下单过程。


服务器条件单

交易-服务器条件单

免责条款：关于期货投资者在使用"恒生期货网上交易系统软件V5.0"（通常称"网上交易5.0"）或"HUNDSUN全球期货与期权投资终端 软件 V7.0"（通常称"UFOs Trader 7投资终端"）等恒生网上交易系统的条件单、止损止盈等策略性订单功能时，包括服务器版本及客户端版本，均存在如网络传输延迟或网络丢包等可能性的不确定情况，可能造成策略性订单未触发或未被及时触发而导致的投资损失、争议及后果，恒生电子股份有限公司均免责，不承担任何责任。

服务器条件单
下单界面
单击主界面查询区"条件单"页面即可进入下单页面，服务器条件单下单设置方法与客户端版条件单相同。
委托“价格”分以下4种设置方法：
1、指定价格：以手动输入价格为委托价格；
2、市价：非上海市场为市价，上海市场为涨跌停价格（买入涨停价、卖出跌停价）；
3、最新价浮动：以条件单触发时的最新价浮动指定价位为委托价格（最新价为基准价）,如果浮动后的价格超过涨跌停,直接以涨跌停价下单；
4、买卖价浮动：以条件单触发时的买卖价浮动指定价位为委托价格（买入时卖价为基准价、卖出时买价为基准价）,如果浮动后的价格超过涨跌停价,直接以涨跌停价下单；
浮动方向：买入时向上浮动（实际价格=基准价+浮动点数*合约最小价差），卖出时向下浮动（实际价格=基准价-浮动点数*合约最小价差），浮动点数在价格类型下拉框下方输入框输入。
发送“条件”分为以下4种方式：
1、最新价：当最新价以设定次数满足设定价格关系时触发；
2、买一价：当买一价以设定次数满足设定价格关系时触发；
3、卖一价：当卖一价以设定次数满足设定价格关系时触发；
4、手动触发：不自动触发，需要用户手动发出委托指令。
服务器条件单含有效日期属性，用户所下条件单只在所设日期当日和之前有效，过期后自动失效。支持当日有效、指定日期有效和永久有效。
查询界面
条件单查询界面，如下图所示。所下条件单支持状态控制，也可右键所选条件单进行操作，包含以下功能：
1、发送：发送手动触发类型的条件单,条件单必须是未触发状态的；
2、暂停：暂停非手动触发的未触发状态条件单，使之不能触发；
3、激活：激活已暂停状态条件单，使之恢复到未触发状态；
4、取消：取消未触发或已暂停状态的条件单，使之不再有效。
条件单操作均记入委托日志，以备查询，由于网络延时等原因，上述操作过程中条件单状态可能发生变化，请谨慎处理。
操作时，可以通过点击列表头使之自动扩大到适应列宽。点击某一非抬头单元格锁定表显示位置，使之在自动刷新时不变化。

条件单下单演示动画：


服务器止损(盈)单

交易-服务器止损(盈)单

服务器止损(盈)单

免责条款：关于期货投资者在使用"恒生期货网上交易系统软件V5.0"（通常称"网上交易5.0"）或"HUNDSUN全球期货与期权投资终端软件V7.0"（通常称"UFOs Trader 7投资终端"）等恒生网上交易系统的条件单、止损止盈等策略性订单功能时，包括服务器版本及客户端版本，均存在如网络传输延迟或网络丢包等可能性的不确定情况，可能造成策略性订单未触发或未被及时触发而导致的投资损失、争议及后果，恒生电子股份有限公司均免责，不承担任何责任。

注意：服务器止损(盈)单当日有效，下单第二天如果还没有产生条件单，相应止损止盈单会被取消！

服务器止损（盈）单由服务器条件单实现。对某笔成交进行止损(盈)后,系统会在服务器预埋一笔平仓条件单,当价格波动幅度达到止损(盈)价位时触发,进行平仓,达到止损(盈)的目的.
浮动止损也称追踪止损、跟随止损，它允许用户对持仓合约设定一个根据市场价格变动而变动的止损单，主要用来锁定利润。浮动止损只在市场向着用户判断的方向运行时才有效，其初始参考价格是设定止损（盈）时的合约价格。例如:
买入开仓,成交价格3000，并在2900止损，设置浮动止损价位为5, 该合约的最小价差为2,则浮动止损价为10(浮动止损价位和最小价差相乘).当行情上涨至3010时,涨幅超过了浮动止损价,则止损价也由2900上调到2910.行情继续上涨到3020时,止损价继续上调到2920,行情在3010到3020之间时,止损价保持不变.运行原理示意图如下(红色线代表止损价，深绿色线代表最新价）：

下一笔止损止盈单后，系统会代客户下一笔开仓单，如果开仓成交,系统会生成相应止损或止盈平仓条件单,当价格波动幅度达到止损(盈)价位时触发,进行平仓,达到止损(盈)的目的.

止损止盈单查询表中，止损、止盈、浮动止损价均不是实际触发价；例如设置止损点数为2，最小价差为0.2，则相应查询表中止损价显示为0.4。
止损（浮动止损）价、止盈价为0时表示未设置止损（浮动止损）单、止盈单。
下止损（盈）单：
单击主界面查询区"止损盈单"页面即可进入下单页面，服务器止损盈单下单界面与客户端止损盈单下单界面相同。
如右图所示，下止损（盈）单只能进行开仓操作。双击行情栏合约自动填写合约信息，注意止损、止盈、浮动均为整数且最终设置值为输入值乘以合约最小价差，设置好止损（盈）参数后即可下单，当下单成交并成为持仓后，止损（盈）系统自动生成止损和止盈预埋单,可通过条件单页面查询。当行情价格满足止损（盈）条件时发出止损（盈）平仓单。
止损、止盈、浮动价格为相对价格，单位为合约最小价差。
计算公式：
买入时：止损价=成交价-止损*合约最小价差，止盈价=成交价+止盈*合约最小价差，浮动止损价差=浮动*合约最小价差；
卖出时：止损价=成交价+止损*合约最小价差，止盈价=成交价-止盈*合约最小价差，浮动止损价差=浮动*合约最小价差。
 例如：
当买持成交价格=2660，止损=10，止盈=15，浮动=4，合约最小价差=0.2，则止损价=2660-10*0.2=2658，止盈价=2660+15*0.2=2663，浮动价差=4*0.2=0.8；
当卖持成交价格=2660，止损=10，止盈=15，浮动=4，合约最小价差=0.2，则止损价=2660+10*0.2=2662，止盈价=2660-15*0.2=2657，浮动价差=4*0.2=0.8。
不使用某种止损(盈)方式,只需将该种止损(盈)价为指定为0或者空即可.使用浮动止损必须指定止损价位。
此处触发设置需要设置止损、止盈单触发条件，生成平仓条件单时止损、止盈触发价的参考值（委托价或成交价）。止损盈条件单触发时，通过平仓价格生成方式设置生成平仓价，从而达到止损、止盈的效果，目前支持市价、最新价浮动和买卖价浮动。
可以点击‘采用默认触发设置’按钮来快速设置触发条件为自动止损止盈的触发设置。
止损盈单状态说明
0、未发送：开仓委托尚未发送。
1、委托失败：开仓委托失败。
2、未触发：开仓委托成功，但尚未收到任何成交回报。
3、已触发：收到部分成交回报，继续等待剩余成交回报以生成条件单。
4、已完成：开仓已成，全部条件单生成完成。
自动止损（盈）：
为合约设置自动止损（盈）参数后，当服务器检测到该合约在指定方向上的成交之后,会自动对这笔委托做止损（盈）操作。
自动止损（盈）的设置在主菜单“系统配置”->“委托参数”->“止损/止盈设置”页面，增加自动止损（盈）合约如下图所示，这里止损盈均为点数，实际计算时要乘合约最小价差。使用自动止损(盈)需要勾选配置界面"启用自动止损/盈"开关.

止损盈单下单演示动画：


系统配置

配置-系统配置
系统配置
点击后弹出下图所示菜单
1、锁屏 ：
参考其他功能下的锁屏。
2、修改密码：
用户通过此界面修改交易密码和资金密码。
3、自选普通行情：
用户可通过此界面配置行情栏"自选行情"页面要显示哪些合约的行情。在"可选行情合约代码"列表中选择合约代码，点击按钮"右移"，或者直接双击"可选行情合约代码"列表里的合约代码，将所选合约代码加入到"已选行情合约代码"。点击"全部右移"可将"可选行情合约代码"列表中的所有合约代码加入到"已选行情合约代码"列表中。使用"上移"和"下移"按钮可以调整"已选行情合约代码"列表中的合约代码的顺序，该顺序表示"已选行情合约代码"列表中的合约代码在行情栏"自选行情"界面上的显示顺序。
4、自选组合行情：
与自选普通行情界面类似，不同的是这里配置的是组合合约，选中的合约在"组合行情"页面显示。
5、自选交易所行情：
与自选普通行情类似，选择各个交易所的行情显示在行情栏。
6、快捷合约：
通过设置"快捷合约"，客户在委托下单输入合约代码时，只需输入预先设定的数字或字母快捷键，即可显示相应的合约代码，也可通过下列框来选择设定的合约代码。

注意：使用快捷合约需到"委托参数->常规"界面启用"使用快捷合约"配置项。当有字母快捷键时，可能会影响手动输入合约代码，因此使用字母快捷键时要注意，可以通过双击行情栏合约代码来选择冲突的合约代码。
7、快捷品种：
与"快捷合约"类似，客户在委托下单输入合约时，只需输入预先设定的数字或字母快捷键，即可显示相应的合约名称，也可通过下列框来选择设定的合约名称。如果不能奏效，可以到"委托参数"界面设置开启此功能。不可与“快捷合约”同时奏效。
8、菜单快捷键设置：
选中菜单项，在输入栏直接按下需要设置的快捷键，点击"更新"按钮即可完成设置。如果需要取消自定义的快捷键，只需在"快捷键"一栏输入空即可。
9、委托参数：
委托参数设置界面由六个Tab页组成，分别表示常规设置、下单顺序设置、声音设置、止损/盈设置、开盘收盘和其它设置，点击确定按钮后所有设置生效。

使用快捷合约：启用此项后，输入合约代码时使用自定义快捷合约。
使用快捷品种：启用项后，输入合约代码时使用自定义快捷品种。
下单不清空上次委托数据：启用此项后，在委托区每次点击下单按钮，委托数据不会被清空。
双击委托撤单提示：启用此项后，在委托列表双击委托记录撤单时弹出确认对话框。
下单前再次确认：启用此项后，点击下单按钮将弹出确认对话框。
上下键=Tab键：启用此项后，在委托输入区可使用上下键代替Tab键在输入框之间切换。
左右键=Tab键：启用此项后，在委托输入区使用左右键代替Tab键在输入框之间切换。
上海市价输0以合约涨跌停价格申报：上海交易所不支持市价订单，若强制市价单，则以合约涨跌停价格申报。
系统在分钟内无操作自动锁屏：勾选此项后，在设定时间内如果没有鼠标键盘操作将自动锁屏。
启用 [平今+平仓] 功能：上海市场下单时可以在开平方向上选择"平今+平仓"，系统将根据平仓数量优先平今仓，再平老仓。
下单自动跳转到委托挂单页面：下单成功后，查询显示区自动跳转到"委托挂单"页面。
最小化为托盘图标：点击最小化按钮，系统将会最小化到托盘区。
快捷平仓需要确认：启用此项后发送快捷平仓指令前将弹出确认框。
反向开仓指令发送前需要确认：启用此项后发送反向开仓指令前将弹出确认框。
市价反手指令发送需要确认：启用此项后发送市价反手指令前将弹出确认框。
市价反手和反向开仓委托方式：选择两种委托方式，第一种先发送平仓指令，收到平仓回报后再发送开仓指令，平掉几手开仓几手，第二种平仓指令和开仓指令同时发出。
使用预埋委托：启用预埋委托。
弹窗提示所有错误信息：启用此项后，所有错误信息都会以弹窗的形式进行提示。取消此项后，部分错误提示仅在状态栏显示。目前暂时取消此开关
上海持仓优先平今仓：对上海持仓既有今仓又有老仓时，委托下单面板优先填写平今仓数据。
开仓成交后自动填写平仓单：开仓成交后在委托输入栏自动填写平仓单，这里不考虑其它情况覆盖填写。
打开市价下单按钮：选中时显示市价下单按钮。
全部撤单选项：设置全部撤单指令的真实含义。
简化委托面板：普通委托下单区只在委托挂单和预埋挂单页面显示，其它页面隐藏。

选择左边任意一项，点击上移下移按钮调整即可。点击还原默认顺序按钮可以恢复系统默认的下单顺序。
委托界面风格：选择委托下单的界面风格，目前提供横向和纵向两种委托风格供选择。

只需勾选"下单反馈启用声音提示"选项并设置好音频文件，当产生相应事件时系统即可播放声音提示，目前仅支持wav格式音频文件。

止损/盈设置详见止损（盈）单页面

在开盘收盘页面用户可设置开盘和收盘时的提示音，支持郑州、大连、上海、中金交易所。交易所时间为服务器时间，在界面状态栏最右边循环显示。无论哪个交易所到达指定时间，系统都会播放相应提示音。

其它设置页面支持对查持仓表盈亏字段颜色设置，只需在下拉列表中选中盈利或亏损，然后点击右边颜色设置示例组件，即可弹出颜色设置界面；持仓资金设置用于控制查持仓表和查资金表位置，分开显示时分2个标签页，合并时则同在一个标签页 。
撤单改价手数不可修改：在撤单改价时手数无法手动更改。
双击持仓快速平仓：支持双击持仓快速平仓，有挂单先进行撤单。
手动修改后跟随价自动转固定价：启用开关后，下委托时手动更改价格后面板上'跟随价'会变成'固定价'。如果跟随价变动间隔=0才有效
普通委托下单后默认开平方向：下单后开平方向会取设置的值'不变''买'等。
启用快速锁仓功能：快速锁仓指，对某合约在买卖方向持仓少的方向，增加开仓，使买卖方向持仓相等。
通用委托单腿自动转普通委托：启用后通用委托界面下单腿委托后会自动跳转到普通委托
隐藏买价、卖价显示栏：启用后委托面板下的卖价和买价会不显示。
启用取消按钮：启用后会在委托面板显示'取消'按钮，点击会清除委托信息。
启用撤单填单：启用后进行撤单后会在委托面板填入合约相关信息
跟随价按最新价变动：委托时跟随价会随着最新价变动。输入框设置价格变动间隔，投资者可以在变动间隔内输入
启用交易所自选行情：启用后会在【系统配置】多一个交易所自选行情选项，和'自选普通行情'类似。
是否显示资金栏：控制资金栏的显示。
盈亏点数是否除最小价差：此开关主要是计算盈亏点数时候是否除以最小价差的区别。
启用3.0风格：启用3.0风格，主要是界面一些显示的差别。
大单委托时：设置后大单委托时会根据设置值拆分。
pageDn查询历史成交，关闭刷新：查询历史成交记录，同时关闭刷新。
开仓或成交均价关联合约最小价差显示：开仓和成交均价会根据该合约的最小价差格式显示。
10、行情关联下单：
行情关联下单设置详见普通下单页面。


锁屏

其他--锁屏
锁屏
通过菜单栏"系统配置->锁屏"进入锁屏，取消锁屏需要输入交易密码。

用户可以通过勾选"系统配置->委托参数->常规"下的"系统在[ ]分钟内无操作自动锁屏"配置项启用自动锁屏并设置自动锁屏时间。启用该项后，如果用户在指定时间内没有操作，系统会自动锁屏。


历史查询

其他-历史查询

历史查询
历史查询用来查询用户历史委托、历史成交和历史转账信息，由菜单栏"其它查询->历史查询"进入。

选择"起始日期"和"结束日期"，点击"查询"按钮即可查询结果，最大支持7天（不包含当天）。
系统默认只查询50条记录，可使用[Page down]翻页。


设置预留验证信息

其他-设置预留验证信息
设置预留验证信息
用户可以在系统中设置验证信息，登陆成功后，会返回用户预留的验证信息，通过比对预留的验证信息是否准确，确保交易的安全性。
可通过菜单栏"特色服务->设置预留验证信息"菜单项进入"设置预留验证信息"界面查看和设置预留验证信息。

注意:如果发现系统提示的预留信息和自己预设的不一样，请立即和期货公司联系！


预约服务

其他-预约服务

预约服务
预约服务主要是用于手工转账，银期转账和电子入金的预约，通过菜单"特色服务->预约服务"进入，界面如下：

选择"起始日期"和"结束日期"，点击"查询"按钮即可查询该时间跨度内的所有预约记录，可通过"处理状态"列关注当前预约的受理情况。如果想要取消某条预约，只需选中该条预约，点击"预约作废"按钮即可，如果该条预约已经受理完成，是无法作废的。
预约类型有三种：
1) 手工转账：
在右侧"预约登记"界面中的"预约类型"输入框中选择"手工转账"，并填写相应的预约内容，点击"确定"。预约成功之后，会在界面左侧的列表中显示一条"现金支取"预约记录，并且状态为"未确认"。当该条预约记录被后台确认之后，状态会变更为"已确认"，这时，选中该条预约记录，点击"预约取款"按钮即可进行取款操作。
2) 银期转账：
在右侧"预约登记"界面中的"预约类型"输入框中选择"银期转账"，并填写相应的预约内容，点击"确定"，预约成功之后，会在界面左侧的列表中显示一条"银行支取"预约记录，可通过"处理状态"列查看该条预约的当前状态。
3) 电子入金：
在右侧"预约登记"界面中的"预约类型"输入框中选择"电子入金"，并填写相应的预约内容，点击"确定"，预约成功之后，会在界面左侧的列表中显示一条"电子入金"预约记录，可通过"处理状态"列查看该条预约的当前状态。当状态为"已处理"时，表示已经完成入金。


系统升级

其他-系统升级
系统升级
当服务器端有新版本发布，系统会在用户登陆时给出"是否升级"的提示。也可以通过菜单栏"帮助->在线升级"启动升级程序。

系统会自动下载需要更新的文件，下载完毕之后,自动替换本地文件进行升级，升级前最好做个备份，以便需要时可以恢复。升级文件保存在安装目录Download文件夹下，如果自动替换失败，请手动复制需要升级的文件至安装目录进行升级。

注意：升级文件下载完毕之后，需要关闭客户端才能正常升级。


预约服务

其他-预约转账

预约转账
预约转账主要是用于设置定时出入金，通过菜单"特色服务->预约转账"进入，界面如下：

预约登记中，填充转账信息并确认后，生成一笔转账信息，终端会根据触发时间进行判断是否触发转账，
触发规则：
1) 本机时间<触发时间后，再出现本机时间>触发时间后，标识触发转账。
2) 终端定时3秒对当前转账信息进行遍历，判断是否触发。
3) 当同一时间有多笔转账信息时，触发后间隔1秒进行转账，防止多笔请求同时进行被柜台阻拦。
4) 当天每笔数据仅触发一次，当交易日切换后，数据会进行初始化，可重新触发。

注意：多笔转账同时触发，虽然间隔1秒执行，仍有转账报错出现的可能，尽量避免此种情况。


交易卡

交易卡
1、交易卡界面介绍
交易卡集交易、行情、持仓为一体，主要用于简单快速交易，不支持投机、套保等复杂类型，所下单全部按普通投机单处理。交易卡界面如下图所示：

如果买卖价不存在，会自动取最新价。
持仓差红色表示盈利方向、绿色表示亏损方向。
买开、买平、卖开、卖平等区块支持抓取价格和手数到普通下单区，或直接下单。最新价支持单击抓取价格到普通下单区。
2、配置设置
添加交易卡合约：
交易卡最多容纳12个合约卡。可通过直接在行情栏右键或在持仓栏右键添加交易卡合约，也可在交易卡页签右键选择“交易卡显示合约”来设置合约。
参数设置：
a、默认开仓和平仓手数是指交易卡默认下单手数，这个数量还要受到盘口数量、可用持仓量等限制。可以按品种设置开平默认手数，点击按钮弹出下侧图即可。
b、交易卡下单方式分为排队价下单和对手价下单：
排队价下单：买入时依据买一价下单，卖出时依据卖一价下单。
对手价下单：买入时依据卖一价下单，卖出时依据买一价下单。
两种方式的浮动价格点数分别设置，互不干扰。
c、勾选对手价盘口限制时，按对手价下单的默认手数不大于盘口数量，此项谨慎勾选。
d、Shift选项用于临时快速切换下单方式，不影响原有下单方式设置，只影响本次下单过程。
e、快速交易是指单击交易卡4个区块可以直接下单，属于风险功能，请小心！
f、快速平仓必须在快速交易开启的情况下才生效，当此项勾选时，单击平仓区，会平掉合约该方向所有持仓，由于风险较大，在用户开启此项时，会再次弹出确认框。


期权执行
期权执行界面
1、基本概念介绍
期权类型：期权分为看涨C和看跌P两种。
看涨是指，买方有权在将来特定时间按照行权价格买入合约标的而卖房需要相应的义务的期权
看跌是指，买方有权在将来特定时间按照行权价格卖出合约标的而卖房需要相应的义务的期权
期权了结方式：平仓、行权和放弃三种
2、操作介绍
主界面如下。

该页面上半区用于显示所有权利方期权持仓，下半区用于显示对应期权持仓的行权流水，选中页面左下方的"隐藏撤销"选项，将会对行 权流水记录进行过滤，只显示可撤的行权流水，取消选中"隐藏撤销"选项，将会显示所有的行权流水记录。
申请递交：
选择需要执行的持仓，点击‘申请递交’，输入递交手数，选择申请行权或申请放弃操作。美式期权上市日到到期日均可申请行权，到期日才能放弃行权。

申请行权说明：
输入申请手数，选择‘申请行权’即可。
放弃行权说明：
因为郑商所交易接口支持行权指令和放弃指令，故在到期日可以通过发送申请放弃手数达到放弃行权的目的。如10手实值持仓，该客户想放弃行权3手，则通过发送申请放弃3手即可。
因为大商所交易接口无行权/放弃标识，故在到期日可以通过发送0手行权申请用于标识放弃交易所自动行权，再申请真正需要行权的手数。这两笔指令之间无先后区分。如10手实值持仓，该客户想放弃行权3手，则通过发送申请行权0手+申请行权7手实现，剩余3手将被放弃行权。
取消申请：
选择持仓，在下方选择需要操作的行权流水，点击‘取消申请’，即可撤销对应的执行申请，委托状态将变为‘已撤’，对于终止状态的执行流水，不能再‘取消申请’，并会报错提示。
双击执行流水亦可进行取消申请操作。
通过右键菜单部分操作说明：
期权申请：选中一条持仓记录，右键菜单选择"期权申请"即会弹出期权执行窗口，即可对该条持仓进行申请行权或放弃行权。
风格配置：设置期权虚实类型持仓的颜色，以便区分不同期权类型，为行权提供参考。


条件单

交易-条件单

条件单

免责条款：关于期货投资者在使用“恒生期货网上交易系统软件V5.0”（通常称“网上交易5.0”）或“HUNDSUN全球期货与期权投资终端软件V7.0”（通常称“UFOs Trader 7投资终端"）等恒生网上交易系统的条件单、止损止盈等策略性订单功能时，包括服务器版本及客户端版本，均存在如网络传输延迟或网络丢包等可能性的不确定情况，可能造成策略性订单未触发或未被及时触发而导致的投资损失、争议及后果，恒生电子股份有限公司均免责，不承担任何责任。

注意：条件单的全部功能均在客户端本地,网络断线或者软件关闭,所有的条件单将失效！

用户预埋时设置好触发条件和委托参数,当行情满足触发条件时按照用户设置的委托参数下单。
单击主界面查询区“条件/止损（盈）单”页面，然后点击右侧“条件单”按钮即可进入条件单设置面板，如右图所示：
双击行情栏合约行可自动填入条件单部分内容，也可手动填写,输入时注意输入框右侧涨跌停限制。
委托“价格”分以下4种设置方法：
1、指定价格：以手动输入价格为委托价格；
2、市价：非上海市场为市价，上海市场为涨跌停价格（买入涨停价、卖出跌停价）；
3、最新价浮动：以条件单触发时的最新价浮动指定价位为委托价格（最新价为基准价）,如果浮动后的价格超过涨跌停,直接以涨跌停价下单；
4、买卖价浮动：以条件单触发时的买卖价浮动指定价位为委托价格（买入时卖价为基准价、卖出时买价为基准价）,如果浮动后的价格超过涨跌停价,直接以涨跌停价下单；
浮动方向：买入时向上浮动（实际价格=基准价+浮动点数*合约最小价差），卖出时向下浮动（实际价格=基准价-浮动点数*合约最小价差），浮动点数在价格类型下拉框下方输入框输入。
发送“条件”分为以下4种方式：
1、最新价：当最新价以设定次数满足设定价格关系时触发；
2、买一价：当买一价以设定次数满足设定价格关系时触发；
3、卖一价：当卖一价以设定次数满足设定价格关系时触发；
4、手动触发：不自动触发，需要用户手动发出委托指令；
连续出现相同价格时属于一次触发，触发次数不变化。例如右图中条件可解释为：当最新价1次小于2568时触发条件单，发出委托指令。
如果确定所有内容均填写完成，点击“确定”按钮即完成条件单设置。
设置好的条件单可在查询区条件单页面查到,并可以通过右侧的"取消"按钮取消条件单.
条件单下单演示动画：


止损(盈)单

交易-止损(盈)单

止损(盈)单

免责条款：关于期货投资者在使用"恒生期货网上交易系统软件V5.0"（通常称"网上交易5.0"）或"HUNDSUN全球期货与期权投资终端软件V7.0"（通常称"UFOs Trader 7投资终端"）等恒生网上交易系统的条件单、止损止盈等策略性订单功能时，包括服务器版本及客户端版本，均存在如网络传输延迟或网络丢包等可能性的不确定情况，可能造成策略性订单未触发或未被及时触发而导致的投资损失、争议及后果，恒生电子股份有限公司均免责，不承担任何责任。

注意：止损(盈)单的全部功能均在客户端本地,网络断线或者软件关闭,所有的止损(盈)单将失效！

止损（盈）单均在本地由条件单实现。对某笔成交进行止损(盈)后,系统会在本地预埋一笔平仓条件单,当价格波动幅度达到止损(盈)价位时触发,进行平仓,达到止损(盈)的目的.
浮动止损也称追踪止损、跟随止损，它允许用户对持仓合约设定一个根据市场价格变动而变动的止损单，主要用来锁定利润。浮动止损只在市场向着用户判断的方向运行时才有效，其初始参考价格是设定止损（盈）时的合约价格。例如:
买入开仓,成交价格3000，并在2900止损，设置浮动止损价位为5, 该合约的最小价差为2,则浮动止损价为10(浮动止损价位和最小价差相乘).当行情上涨至3010时,涨幅超过了浮动止损价,则止损价也由2900上调到2910.行情继续上涨到3020时,止损价继续上调到2920,行情在3010到3020之间时,止损价保持不变.运行原理示意图如下(红色线代表止损价，深绿色线代表最新价）：

下止损（盈）单：
单击主界面查询区"条件/止损（盈）单"页面，然后点击右侧"止损（盈）单"按钮即可进入下单页面。
如右图所示，下止损（盈）单只能进行开仓操作。双击行情栏合约自动填写合约信息，注意止损、止盈、浮动均为整数且最终设置值为输入值乘以合约最小价差，设置好止损（盈）参数后即可下单，当下单成交并成为持仓后，止损（盈）系统自动生成止损和止盈预埋单,可通过条件单页面查询。当行情价格满足止损（盈）条件时发出止损（盈）平仓单。
止损、止盈、浮动价格为相对价格，单位为合约最小价差。
计算公式：
买入时：止损价=成交价-止损*合约最小价差，止盈价=成交价+止盈*合约最小价差，浮动止损价差=浮动*合约最小价差；
卖出时：止损价=成交价+止损*合约最小价差，止盈价=成交价-止盈*合约最小价差，浮动止损价差=浮动*合约最小价差。
 例如：
当买持成交价格=2660，止损=10，止盈=15，浮动=4，合约最小价差=0.2，则止损价=2660-10*0.2=2658，止盈价=2660+15*0.2=2663，浮动价差=4*0.2=0.8；
当卖持成交价格=2660，止损=10，止盈=15，浮动=4，合约最小价差=0.2，则止损价=2660+10*0.2=2662，止盈价=2660-15*0.2=2657，浮动价差=4*0.2=0.8。
不使用某种止损(盈)方式,只需将该种止损(盈)价为指定为0或者空即可.使用浮动止损必须指定止损价位。

对普通下单产生持仓进行止损（盈）：
如果想对一笔未进行止损（盈）操作的持仓进行止损（盈），需要在查询区持仓查询界面进行操作，如下图所示，只要选中合约点击“止损/盈”按钮即可弹出操作界面，设置完成即可生成止损单和止盈单，设置值为最小合约价差整数倍。

自动止损（盈）：
为合约设置自动止损（盈）参数后，当检测到该合约在指定方向上的成交之后,会自动对这笔委托做止损（盈）操作。
自动止损（盈）的设置在主菜单“系统配置”->“委托参数”->“止损/止盈设置”页面，增加自动止损（盈）合约如下图所示。,使用自动止损(盈)需要勾选配置界面"启用自动止损/盈"开关.

止损（盈）设置：
止损（盈）预埋单如何触发可以在“系统配置”->“委托参数”->"止损/止盈设置"页面查询，如右图所示。
设置时触发检测次数至少应为一次，触发方式分最新价和买卖价触发。
买持时：
止损：最新价触发即当最新价等于或低于止损价时触发止损操作；买卖价触发即卖价等于或低于止损价时触发。
止盈：最新价触发即当最新价等于或大于止盈价时触发止盈操作；买卖价触发即卖价等于或大于止盈价时触发。
卖持时：
止损：最新价触发即当最新价等于或大于止损价时触发止损操作；买卖价触发即买价等于或大于止损价时触发。
止盈：最新价触发即当最新价等于或小于止盈价时触发止盈操作；买卖价触发即买价等于或小于止盈价时触发。
设生成平仓单时，可以设置平仓价格更有利于成交，生成方式分为：
买持：最新价，平仓价格=最新价-浮动单位*合约最小价差；买卖价，平仓价格=买价-浮动单位*合约最小价差。
卖持：最新价，平仓价格=最新价+浮动单位*合约最小价差；买卖价，平仓价格=卖价+浮动单位*合约最小价差。
勾选"启用自动止损/盈"表示启用自动止损盈功能,如果检测到对应合约,对应买卖方向上的成交,会自定进行止损(盈).取消勾选该项,表示不适用自动止损(盈).
止损、止盈单下单演示动画：


组合/拆分

界面-组合/拆分
组合/拆分
此界面为交易所组合持仓、持仓组合功能形成的组合持仓；可对组合持仓进行拆分形成单腿持仓。

点击拆分持仓可输入数量进行拆分。


预警

预警
1、预警设置
预警功能支持当前权益、可用资金、持仓浮动盈亏和持仓盯市盈亏，且预警不是实时的。支持5种比较方式，用于不同情况：

注意:预警功能必须勾选启用才能生效！

2、预警查询
预警查询只支持查询当日发生预警事件，日志文件存在于当前资产账户文件夹alarmMsg子文件夹下。：